Author Topic: problem ingesting raw Canon files  (Read 6835 times)

Offline schneider

  • Newcomer
  • *
  • Posts: 16
    • View Profile
problem ingesting raw Canon files
« on: February 10, 2007, 09:50:58 PM »
I've followed the instructions when ingesting raw Canon MKII N files but keep getting an error message. I don't seem to have this problem with jpegs. (And I'm sure the CF card is ok.) Any suggestions?

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20263
    • View Profile
    • Camera Bits, Inc.
Re: problem ingesting raw Canon files
« Reply #1 on: February 10, 2007, 10:05:59 PM »
I've followed the instructions when ingesting raw Canon MKII N files but keep getting an error message. I don't seem to have this problem with jpegs. (And I'm sure the CF card is ok.) Any suggestions?

What OS are you running?
What version of Photo Mechanic are you running?
What are the error messages?

-Kirk

Offline schneider

  • Newcomer
  • *
  • Posts: 16
    • View Profile
Re: problem ingesting raw Canon files
« Reply #2 on: February 11, 2007, 02:04:43 PM »
I think I figured out the problem:  I had a couple spaces after the folder name.  After deleting the spaces, it worked. Does that make sense to you?

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20263
    • View Profile
    • Camera Bits, Inc.
Re: problem ingesting raw Canon files
« Reply #3 on: February 11, 2007, 03:48:13 PM »
I think I figured out the problem:  I had a couple spaces after the folder name.  After deleting the spaces, it worked. Does that make sense to you?

Yes.  Windows does not allow trailing spaces in folder names.

But why did your JPEGs download fine then?

-Kirk

Offline schneider

  • Newcomer
  • *
  • Posts: 16
    • View Profile
Re: problem ingesting raw Canon files
« Reply #4 on: February 11, 2007, 03:54:41 PM »
I probably didn't leave spaces when I named a folder.  Thanks for the response, I appreciate it.