Author Topic: sending more than one pic to my default editor  (Read 2253 times)

Offline chxscott

  • Newcomer
  • *
  • Posts: 4
    • View Profile
sending more than one pic to my default editor
« on: December 27, 2015, 11:40:23 PM »
hello, I have no problem selecting a photo from my contact sheet and using the short cut "e" key to edit it in my default editor ( LR ). The problem is when I select more than one photo to send over.  if I select 2-3 on the contact sheet, only the first one shows up in LR, not the other 2, no problem clicking on the 2-3 and dragging them over. Any help?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20116
    • View Profile
    • Camera Bits, Inc.
Re: sending more than one pic to my default editor
« Reply #1 on: December 28, 2015, 06:29:03 PM »
hello, I have no problem selecting a photo from my contact sheet and using the short cut "e" key to edit it in my default editor ( LR ). The problem is when I select more than one photo to send over.  if I select 2-3 on the contact sheet, only the first one shows up in LR, not the other 2, no problem clicking on the 2-3 and dragging them over. Any help?

If you use your OS to open a selection of photos in Lightroom, does it behave the same?  Does only one show up?  If so, then I expect the same results with PM since PM uses the same methods the OS uses to send photos to applications.

-Kirk

Offline chxscott

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: sending more than one pic to my default editor
« Reply #2 on: January 01, 2016, 09:28:13 AM »
Hi, thanks for replying. you are correct, when I select 2 or more pics from a folder on my desktop, right click, then open, only the first selection I made shows up not both, the same as PM, are you in a position to help with correcting this??

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20116
    • View Profile
    • Camera Bits, Inc.
Re: sending more than one pic to my default editor
« Reply #3 on: January 01, 2016, 11:07:38 AM »
Hi, thanks for replying. you are correct, when I select 2 or more pics from a folder on my desktop, right click, then open, only the first selection I made shows up not both, the same as PM, are you in a position to help with correcting this??

It's a problem with Lightroom and I don't know how to solve it.  Perhaps someone on the Adobe forums can help you.

-Kirk