Author Topic: PM crashes upon Startup.  (Read 2507 times)

Offline lsparks1

  • Newcomer
  • *
  • Posts: 2
    • View Profile
PM crashes upon Startup.
« on: February 12, 2007, 11:04:02 AM »
I work IT at a medium to large company.  We purchased your software and I am having some issues getting the software to run on a particular PC.

I originally thought it was a a user's Profile issue, but I logged into the PC with the local admin account and uninstalled the program from Add/Remove, deleted the folder from the hard drive, and from the registry.  Rebooted and reinstalled the software, re-registered and as soon as I double click on the icon, the Program crashes.

Any ideas or suggestion to get this working?  Thanks.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20128
    • View Profile
    • Camera Bits, Inc.
Re: PM crashes upon Startup.
« Reply #1 on: February 12, 2007, 01:18:37 PM »
I work IT at a medium to large company.  We purchased your software and I am having some issues getting the software to run on a particular PC.

I originally thought it was a a user's Profile issue, but I logged into the PC with the local admin account and uninstalled the program from Add/Remove, deleted the folder from the hard drive, and from the registry.  Rebooted and reinstalled the software, re-registered and as soon as I double click on the icon, the Program crashes.

Any ideas or suggestion to get this working?  Thanks.

It is likely that the Navigator in Photo Mechanic is causing the crash.  Please contact the support folks at 503-531-8430 and they'll take you step-by-step through the process of disabling the Navigator.

-Kirk

Offline lsparks1

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: PM crashes upon Startup.
« Reply #2 on: February 12, 2007, 01:44:16 PM »
I will give them a call in regards to this.  Thank You.