Author Topic: applying iptc customized fields  (Read 1144 times)

Offline lgbillman

  • Newcomer
  • *
  • Posts: 15
    • View Profile
applying iptc customized fields
« on: March 05, 2016, 07:29:24 AM »
almost exactly a year ago, I posted on this topic and have now encountered similar problems to those I had a year ago.  I have gone into the Preferences Accessibility menu and set up the fields I want to be (and be visible) on the stationery pad applying to all new images.  I saved the settings but upon ingest of a new batch photos, when I open the stationery pad, it's a hybrid of the new and old settings.  For example, I've added Sup Cat 3 that I want to be included and visible, and I've deleted a lot of licensing fields.  When the stationery pad is opened on a newly ingested image, the pad opens having correctly deleted the licensing fields, but it doesn't show the Sup Cat 3 field.  I've deleted all of the old templates that I had saved, so that only this new one is saved, and I selected it for application, but it won't pick up that supcat 3 field.  Suggestions?  I'm running Mac El Capitan 10.11.3, and PM 5, build 17146. 

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20596
    • View Profile
    • Camera Bits, Inc.
Re: applying iptc customized fields
« Reply #1 on: March 05, 2016, 11:46:34 AM »
Leslie,

I suggest going into the customization dialog and resetting to default.  Then check the IPTC Stationery Pad to see if the reset has taken.  If so, go back to the customization dialog and make your changes again.

Please let me know if this does not help.

-Kirk