Author Topic: Uploading question  (Read 1862 times)

Offline picturebike

  • Newcomer
  • *
  • Posts: 38
    • View Profile
Uploading question
« on: May 31, 2016, 04:09:16 AM »
Something thats been bothering me a little and slowing me down, when ingesting i have an album for instance called " TEST " then i create a sub album inside for instance named " ONE " when i ingest images into " ONE " i always get another sub album created by PM containing the images which i then have to drag and drop into my own sub album " ONE " when im uploading multiple albums its time consuming having to drag and drop them all.

Ive attached a screen shot of what i mean, you can see the album " TEST " and the sub album " ONE " and also the PH created sub album " 20160531 " i now would have to select and drop all the images in " 20160531 " in to " ONE " then delete " 20160531 "

Screen Shot 2016-05-31 at 11.54.42 by Harry Picturebike Lessman, on Flickr

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20258
    • View Profile
    • Camera Bits, Inc.
Re: Uploading question
« Reply #1 on: May 31, 2016, 10:48:15 AM »
Something thats been bothering me a little and slowing me down, when ingesting i have an album for instance called " TEST " then i create a sub album inside for instance named " ONE " when i ingest images into " ONE " i always get another sub album created by PM containing the images which i then have to drag and drop into my own sub album " ONE " when im uploading multiple albums its time consuming having to drag and drop them all.

Ive attached a screen shot of what i mean, you can see the album " TEST " and the sub album " ONE " and also the PH created sub album " 20160531 " i now would have to select and drop all the images in " 20160531 " in to " ONE " then delete " 20160531 "

Screen Shot 2016-05-31 at 11.54.42 by Harry Picturebike Lessman, on Flickr

Please post a screenshot of your Ingest settings.

-Kirk

Offline picturebike

  • Newcomer
  • *
  • Posts: 38
    • View Profile
Re: Uploading question
« Reply #2 on: May 31, 2016, 11:05:36 AM »
Screen Shot 2016-05-31 at 19.05.48 by Harry Picturebike Lessman, on Flickr

it happens if ingetsting direct from a card reader or from a folder on my hard drive
« Last Edit: May 31, 2016, 11:07:19 AM by picturebike »

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2433
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Uploading question
« Reply #3 on: May 31, 2016, 03:05:44 PM »
You have selected “into dated folder only” this tells PM to create a folder with the date. Change that to something more appropriate and you'll be fine :)
Hayo Baan - Photography
Web: www.hayobaan.nl

Offline picturebike

  • Newcomer
  • *
  • Posts: 38
    • View Profile
Re: Uploading question
« Reply #4 on: May 31, 2016, 03:28:46 PM »
thanks that sorted it :)