Author Topic: 1dx II and CFAST not deleting images  (Read 6279 times)

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20622
    • View Profile
    • Camera Bits, Inc.
Re: 1dx II and CFAST not deleting images
« Reply #15 on: June 23, 2016, 08:43:51 AM »
So is it a MAC OS issue or a Sandisk issue?

It is a Sandisk issue.  The problem does not happen with a Lexar reader with the same card.

-Kirk

Offline Jerry Lampen

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Re: 1dx II and CFAST not deleting images
« Reply #16 on: February 25, 2017, 10:07:57 AM »
Hi I'm having the same problem. EOS 1DX MarkII. Sandisk 64GB CFAST. Using Erasing Source Disk (s) After Ingest and Using Unmount Source Disk (s) After Ingest. It does not erase nor unmount. I'm having this issue with two Cfast disks.

Just now I tried a normal CF Card with only Jpeg's shot on them and for some reason this message came up without changing any settings.
For safety, your settings prevent any changes from being saved on your Camera Disk ("/Volumes/EOS_DIGITAL 1/DCIM/100EOS1D"). You can change this in Preferences > Files. For now, any changes you make will not be saved. Open Contact Sheet to view only?

Tried formatting in camera and macbook pro but none of this works.

Any Thoughts?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20622
    • View Profile
    • Camera Bits, Inc.
Re: 1dx II and CFAST not deleting images
« Reply #17 on: February 25, 2017, 12:56:50 PM »
Even your camera can't format the Samsung CFAST card?

-Kirk