Author Topic: There were error(s) during the copy/move operation  (Read 2295 times)

Offline ImpactImages

  • Newcomer
  • *
  • Posts: 1
    • View Profile
There were error(s) during the copy/move operation
« on: August 31, 2016, 10:34:43 AM »
I am running Photo Mechanic Version 5.0, build 17719 (c8049ca) on a Macbook pro 2.5gHz Intel Core i5, on OS X 10.11.6. The Mac crashed the other day and since then, when I try to copy an image to another folder on the desktop I get the error message "There were error(s) during the copy/move operation." I didn't get this before. Also if I dragged an imaged from a contact sheet into another contact sheet, it copied it, leaving the original where it was. Now it moves the image, deleting the original file. Also, with the stationery pad, when I caption images, now it seems to struggle to remember previous captions and keeps losing keywords. If I quit PM. when I reopen it all my preferences have changed to default?

All other programmes are running correctly.

Please help as this is seriously compromising my work flow.

Tim

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 22272
    • View Profile
    • Camera Bits, Inc.
Re: There were error(s) during the copy/move operation
« Reply #1 on: August 31, 2016, 11:14:34 AM »
Tim,

For a problem like this, I suggest contacting our support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2888  //  Fax: +1 503.547.2880

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]