Author Topic: PM does not sort properly after changing capture time  (Read 2616 times)

Offline johnpowell

  • Newcomer
  • *
  • Posts: 2
    • View Profile
PM does not sort properly after changing capture time
« on: February 26, 2007, 10:26:32 AM »
I edited the metadata of selected photos to have a capture time of one hour previous to the time shown since my 2nd camera was off by this amount of time.  When I sort according to capture time, the order remains the same.  When I click on the 'i' to check the capture time, it shows the correct time (the edited time).  When I open the photos in Bridge, it shows the old time.  Help!

Offline johnpowell

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: PM does not sort properly after changing capture time
« Reply #1 on: February 26, 2007, 10:30:49 AM »
I got it.  Instead of manually changing each time by 1 hour, which did not work, I used the drop town menu under tools (Adjust Capture times and dates).  This worked quite well.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21337
    • View Profile
    • Camera Bits, Inc.
Re: PM does not sort properly after changing capture time
« Reply #2 on: February 26, 2007, 01:04:40 PM »
I got it.  Instead of manually changing each time by 1 hour, which did not work, I used the drop town menu under tools (Adjust Capture times and dates).  This worked quite well.

The IPTC date and time are completely separate from the Exif capture time.  Using the tool can update all of them at once and works really well in batches.

-Kirk