Author Topic: PM IPTC Keywords Not Appearing in iView MediaPro  (Read 3415 times)

Offline theim

  • Member
  • **
  • Posts: 67
    • View Profile
PM IPTC Keywords Not Appearing in iView MediaPro
« on: February 27, 2007, 04:57:36 PM »
I know this has been discussed before, but I followed the directions in a previous thread and couldn't make it work.  After adding keywords to a number of images (RAW + JPG) in PM using the IPTC Stationery Pad, they are not showing up in iView Media Pro.

More specifically:

I added keywords to image files (RAW + JPG) in PM in folder A.  I then opened iView MediaPro and created a catalog of folder A and Folder B from scratch.  The keywords showed up in folder A (so far, so good).

Next, I went back to PM and added keywords to image files (RAW + JPG) in folder B. I then returned to iView MediaPro and updated folder B, but the keywords I added to the images in folder B in PM do not appear in iView.

I have a feeling that if I deleted, then recreated the catalog in iView again this would solve the problem.  However, it took 20 minutes to create the catalog (consisting of 11,000 photos).  It would be impractical to do this every time I added keywords using PM.

Any idea what's going on?  I tried going into PM Edit/Preferences IPTC/XMP and experimented with the "When writing IPTC/XMP:" dropdown, using all three options.

Thanks,
Tom

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21337
    • View Profile
    • Camera Bits, Inc.
Re: PM IPTC Keywords Not Appearing in iView MediaPro
« Reply #1 on: February 27, 2007, 05:03:30 PM »
Tom,

I know this has been discussed before, but I followed the directions in a previous thread and couldn't make it work.  After adding keywords to a number of images (RAW + JPG) in PM using the IPTC Stationery Pad, they are not showing up in iView Media Pro.

More specifically:

I added keywords to image files (RAW + JPG) in PM in folder A.  I then opened iView MediaPro and created a catalog of folder A and Folder B from scratch.  The keywords showed up in folder A (so far, so good).

Next, I went back to PM and added keywords to image files (RAW + JPG) in folder B. I then returned to iView MediaPro and updated folder B, but the keywords I added to the images in folder B in PM do not appear in iView.

I have a feeling that if I deleted, then recreated the catalog in iView again this would solve the problem.  However, it took 20 minutes to create the catalog (consisting of 11,000 photos).  It would be impractical to do this every time I added keywords using PM.

Any idea what's going on?  I tried going into PM Edit/Preferences IPTC/XMP and experimented with the "When writing IPTC/XMP:" dropdown, using all three options.

I'm not an iView user, but isn't there some sort of synchronize operation that you can do in iView?  Do you know where iView prefers to get its metadata from? (IPTC/XMP/XMP sidecar)

HTH,

-Kirk

Offline theim

  • Member
  • **
  • Posts: 67
    • View Profile
Re: PM IPTC Keywords Not Appearing in iView MediaPro
« Reply #2 on: February 27, 2007, 07:36:57 PM »
I'm new to iView so there's a good chance I've missed something over there.  I'll see what I can come up with.
Can't wait to see what PM is developing in terms of digital asset mgt.  I'd much prefer to use just PM and skip the iView/Lightroom experiments, especially with this great support!!

Thanks,
Tom

Offline davidgordon

  • Member
  • **
  • Posts: 88
    • View Profile
    • davidgordon.co.uk
Re: PM IPTC Keywords Not Appearing in iView MediaPro
« Reply #3 on: February 28, 2007, 08:50:46 AM »
Next, I went back to PM and added keywords to image files (RAW + JPG) in folder B. I then returned to iView MediaPro and updated folder B, but the keywords I added to the images in folder B in PM do not appear in iView.

I think you’ll find that iView is only updating the contents of your folder in that it will add new items but not update existing. To update the existing files “rebuild” them - ‘Action’ menu -> Rebuild Item.

If I’m wrong there’s a good forum over at the iView website!

DG

Offline mick-h

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Re: PM IPTC Keywords Not Appearing in iView MediaPro
« Reply #4 on: March 05, 2007, 05:46:42 AM »
Hi, I have been trying to find out how to do that myself, and have just come accross the answer.
On the menu bar go to - Action / Sync Annotations, and then select the  - "Replace Annotations From Original Files" option.  :)
ATB
Mick