Author Topic: New HD added to computer and now it's showing as an external drive in the ingest  (Read 541 times)

Offline Swift and Click

  • Newcomer
  • *
  • Posts: 1
    • View Profile
I'm a fairly long term PM user and running v5 build 18327 on windows 10 pro 64. Recently I added a new HD into my PC (and have more to add) but the new guy is appearing in my ingest panel like PM thinks it's a removable drive? NTFS formatted, sata connected. How can I get rid of this? I don't want to select all drives and accidentally import a whole HD worth of images! Currently have an SSHD and a 6tb wd black and 4 tb wd blue not showing up, as per normal- the new drive is an additional 4tb WD blue. Screenshot attached. Any help would be appreciated it's not urgent but it is a pain. 

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17883
    • View Profile
    • Camera Bits, Inc.
Please see:

http://wiki.camerabits.com/en/index.php?title=User_Manual_Flat_View#Clean_up_Ingest_dialog.3F

Quote
Clean up Ingest dialog?

The Ingest dialog often shows drives I never want to Ingest from. How can I permanently remove those drives from the list?

Answer: All you need to do is create a folder named: PMIngestIgnore on the root of each drive that you want Photo Mechanicís Ingest feature to ignore. You can do this with the Finder (Mac OS X) or with Windows Explorer (Windows.). You can also create a hidden file called .PMIngestIgnore (with a dot as the first character), though some operating system settings may affect your ability to create hidden files in this manner. For example, in OS X, you might need to rename the file in Terminal.

HTH,

-Kirk