Author Topic: Updated version of PM won't upload to new hard drive  (Read 236 times)

Offline tommyleo

  • Newcomer
  • *
  • Posts: 31
    • View Profile
Updated version of PM won't upload to new hard drive
« on: May 03, 2017, 07:02:10 am »
v5.0 build 18359 (5034d39)

Mac 10.10.5

Just uploaded the latest version of PM. I also just got a new G-Tech G-Drive 8TB USB 3.0 external drive.

When I choose to Ingest to the G-Drive, the Ingest window appears momentarily, showing the upload status bar for a few seconds. The status bar flies by and nothing gets uploaded.

I am able to upload images to the G-Drive by bypassing PM and dragging the images from the CF card's folder to a destination folder on my G-Drive.

Interestingly, I can still use PM to ingest photos directly to my computer's internal hard drive.

Any ideas?

Thanks!

« Last Edit: May 03, 2017, 08:08:14 am by tommyleo »

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17539
    • View Profile
    • Camera Bits, Inc.
Re: Updated version of PM won't upload to new hard drive
« Reply #1 on: May 03, 2017, 08:19:14 am »
v5.0 build 18359 (5034d39)

Mac 10.10.5

Just uploaded the latest version of PM. I also just got a new G-Tech G-Drive 8TB USB 3.0 external drive.

When I choose to Ingest to the G-Drive, the Ingest window appears momentarily, showing the upload status bar for a few seconds. The status bar flies by and nothing gets uploaded.

I am able to upload images to the G-Drive by bypassing PM and dragging the images from the CF card's folder to a destination folder on my G-Drive.

Interestingly, I can still use PM to ingest photos directly to my computer's internal hard drive.

I'd like to see your Photo Mechanic log.  In Photo Mechanic go to the Help menu and choose "Reveal Support Data..." and moments later a Finder window will come forward with the zipped log file selected.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your zipped PM log file.

Thanks,

-Kirk

Offline tommyleo

  • Newcomer
  • *
  • Posts: 31
    • View Profile
Re: Updated version of PM won't upload to new hard drive
« Reply #2 on: May 03, 2017, 08:33:13 am »
Attached! Thanks!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17539
    • View Profile
    • Camera Bits, Inc.
Re: Updated version of PM won't upload to new hard drive
« Reply #3 on: May 03, 2017, 10:13:26 am »
Attached! Thanks!

There are numerous copy errors when copying to the volume "8TB G-Drive".  They should have been reported to you in the Ingest Progress window.  Please tell me more about your "G-Drive".  What is its interface to your computer?  What disk format does it use?

Also, it appears that you may have some debug logging turned on.  Check for a file named PMDebug.txt in the following location:

/Users/<yourloginname>/Library/Preferences/com.camerabits.PhotoMechanic/

You can get to your Library folder by going to the Finder, holding down the Option key and choosing "Library" from the "Go" menu.

-Kirk

Offline tommyleo

  • Newcomer
  • *
  • Posts: 31
    • View Profile
Re: Updated version of PM won't upload to new hard drive
« Reply #4 on: May 03, 2017, 11:38:23 am »
Yes, the copy errors appear in Ingest Progress window, but the window only appears very briefly since the files from the CF card don't get transferred.

The G-Drive uses a USB 3.0 connection. It's connected to a powered USB 3.0 hub, which is connected to my computer. I tried connecting the G-Drive directly to the computer rather than through the hub, and I still had the same Ingest problems. So the hub doesn't appear to be the problem.

The G-Drive come pre-formatted for Mac. I've been using G-Drives exclusively for about 15 years. Here is a link to my new drive: http://www.g-technology.com/products/g-drive-usb.

I attached a copy of the PMDebug file.

Thanks!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17539
    • View Profile
    • Camera Bits, Inc.
Re: Updated version of PM won't upload to new hard drive
« Reply #5 on: May 03, 2017, 11:51:26 am »
Yes, the copy errors appear in Ingest Progress window, but the window only appears very briefly since the files from the CF card don't get transferred.

The G-Drive uses a USB 3.0 connection. It's connected to a powered USB 3.0 hub, which is connected to my computer. I tried connecting the G-Drive directly to the computer rather than through the hub, and I still had the same Ingest problems. So the hub doesn't appear to be the problem.

The G-Drive come pre-formatted for Mac. I've been using G-Drives exclusively for about 15 years. Here is a link to my new drive: http://www.g-technology.com/products/g-drive-usb.

I attached a copy of the PMDebug file.

You can delete that PMDebug file.

For a problem like this, I suggest contacting our support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2888  //  Fax: +1 503.547.2880

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]