Author Topic: Importing problems from Lexar Professional Workflow Readers  (Read 771 times)

Offline leonovel

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Hi!

In recent couple of builds I’ve never been able to perform concurrent imports from my bay of two or three Lexar CF readers on the “Workflow” station. PhotoMechanic begins to download from all the readers and then only downloads from the second and third reader only after the first card is already downloaded. I tried all the solutions I could think of. No hope! What do you recommend? What should I do?


Thanks!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17781
    • View Profile
    • Camera Bits, Inc.
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #1 on: May 12, 2017, 12:32:13 pm »
In recent couple of builds I’ve never been able to perform concurrent imports from my bay of two or three Lexar CF readers on the “Workflow” station. PhotoMechanic begins to download from all the readers and then only downloads from the second and third reader only after the first card is already downloaded. I tried all the solutions I could think of. No hope! What do you recommend? What should I do?

You have to ingest each card separately if you want to do them in parallel.  Bring up the Ingest dialog and ingest one card, then bring up the Ingest dialog again and ingest a single card (repeat until all cards are ingesting.)

Then they will all ingest in parallel.

-Kirk

Offline leonovel

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #2 on: May 12, 2017, 12:35:23 pm »
Thanks for the quick answer! Maybe I’m mistaken but I do remember that PM used to ingest all the cards in parallel. Has something changed in more recent versions?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17781
    • View Profile
    • Camera Bits, Inc.
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #3 on: May 12, 2017, 12:57:02 pm »
Thanks for the quick answer! Maybe I’m mistaken but I do remember that PM used to ingest all the cards in parallel. Has something changed in more recent versions?

It has always been this way.  Select multiple cards and ingest and they are ingested in series.

To ingest in parallel, one must ingest one card at a time.

-Kirk

Offline leonovel

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #4 on: May 12, 2017, 12:59:58 pm »
Got it! Thank you sir!

Offline leonovel

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #5 on: May 18, 2017, 02:48:32 am »
Hi Kirk,
I followed your instructions and tried to import cards separately. No hope. The second and third imports don’t start before the prior ones finish.

Offline Jerry H

  • Camera Bits Staff
  • Jr. Member
  • *****
  • Posts: 88
    • View Profile
    • Camera Bits, Inc.
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #6 on: May 18, 2017, 09:56:46 am »
I followed your instructions and tried to import cards separately. No hope. The second and third imports don’t start before the prior ones finish.

I just ran a test with PM 5 build 18359 on my macOS 10.11.6 machine, using a Lexar Professional Workflow HR2 hub and three CF card readers, and all three Ingest processes were simultaneous.

The same test on my Windows 10 machine seemed to favor one card over the other two. However, data was being transferred from all three cards.

What operating system are you running?

Are all Camera Cards of the same type?

-Jerry

Offline leonovel

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #7 on: May 18, 2017, 11:03:14 am »
Hi
I’m on macOS Sierra and I am trying to import from identical cards. The thing is that, apart from not importing in parallel, even when the first card is already ingested, the second and thirds cards download super slowly. Like really really slow. USB 1.0 kind of speed if it makes sense.

Offline Jerry H

  • Camera Bits Staff
  • Jr. Member
  • *****
  • Posts: 88
    • View Profile
    • Camera Bits, Inc.
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #8 on: May 18, 2017, 11:23:58 am »
Hi,

I'm unable to recreate the problem that you're having on my macOS Sierra (10.12.5). The bandwidth of all three cards is closely matched.

What happens if you take Photo Mechanic out of the picture and use the Finder to copy the images from all three cards? Do you still observe the slowness in the second and third cards?

-Jerry

Offline leonovel

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #9 on: May 18, 2017, 12:11:45 pm »
Just tested! Yes, IT DOES! :| Even copying through finder there’s a huge speed difference. May it be the hub I’m using?

Offline leonovel

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #10 on: May 18, 2017, 12:19:38 pm »
It was indeed the hub! :| I got rid of the hub and everything is back to normal. Identical cards with identical amount of data in them get ingested at the same time. I tested the speed of hard disks plugged to the same USB 3 hub too, weirdly enough, they’re not affected.

Offline Jerry H

  • Camera Bits Staff
  • Jr. Member
  • *****
  • Posts: 88
    • View Profile
    • Camera Bits, Inc.
Re: Importing problems from Lexar Professional Workflow Readers
« Reply #11 on: May 18, 2017, 01:00:39 pm »
Thank you for the update.

I'd check with Lexar support to see if there are any known problems with your current setup.

http://www.lexar.com/support

-Jerry