Author Topic: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows  (Read 58857 times)

Offline johannesfleitner

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Re: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows
« Reply #75 on: March 24, 2007, 02:33:09 PM »
Hi Kirk,

XP Home and Thunderbird as Email-Programm

It does not matter if  the checkbox "Review email in email application before sending" is checked or unchecked - the mail is not previewed in thunderbird before sending. This worked in 4.4.

Regards
Johannes

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20517
    • View Profile
    • Camera Bits, Inc.
Re: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows
« Reply #76 on: March 24, 2007, 03:21:10 PM »
Johannes,

XP Home and Thunderbird as Email-Programm

It does not matter if  the checkbox "Review email in email application before sending" is checked or unchecked - the mail is not previewed in thunderbird before sending. This worked in 4.4.

That's odd.  I changed absolutely nothing regarding the Send photos as email function since 4.4.3.3...

-Kirk

Offline Primoz

  • Member
  • **
  • Posts: 81
    • View Profile
    • PhotoSI Sports photo agency
Re: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows
« Reply #77 on: March 25, 2007, 08:51:58 AM »
I don't send photos over e-mail normally, but I didn't have any other chance yesterday, so I was using this function, and same thing happened to me too. It sent photos just fine (I hope :)), but in Thunderbird it didn't open "preview" of mail (on Win XP pro). In Thunderbird I get message "Another application is attempting to send mail using your user profile. Are you sure you want to send mail? OK / Cancel".
And another thing... just to be sure, I put myself into BCC. I got mails, so obviously clients got them too, but my mail header looked like this:

From: <XX@photo.si>
Subject: Photos from ski jumping in Planica
Date: Sat, 24 Mar 2007 13:18:56 +0100
To: news@XXX
Cc: news@XXX

I can't check if they got 2 mails for each mail or not. And I'm sure I put their address just to TO: field and not to CC: field, so I have no idea why in mail header I can see To: and CC: even if CC: field was empty when sending.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20517
    • View Profile
    • Camera Bits, Inc.
Re: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows
« Reply #78 on: March 25, 2007, 09:09:06 AM »
I don't send photos over e-mail normally, but I didn't have any other chance yesterday, so I was using this function, and same thing happened to me too. It sent photos just fine (I hope :)), but in Thunderbird it didn't open "preview" of mail (on Win XP pro). In Thunderbird I get message "Another application is attempting to send mail using your user profile. Are you sure you want to send mail? OK / Cancel".
And another thing... just to be sure, I put myself into BCC. I got mails, so obviously clients got them too, but my mail header looked like this:

From: <XX@photo.si>
Subject: Photos from ski jumping in Planica
Date: Sat, 24 Mar 2007 13:18:56 +0100
To: news@XXX
Cc: news@XXX

I can't check if they got 2 mails for each mail or not. And I'm sure I put their address just to TO: field and not to CC: field, so I have no idea why in mail header I can see To: and CC: even if CC: field was empty when sending.

I think what has probably happened is that a recent Microsoft security update has put some more checks and balances into the OS to try and keep programs from sending email without your knowledge.

In any rate, I'll look and see if there is something I can do to keep empty CC: fields from being populated with the contents of the To: field.

-Kirk

Offline johannesfleitner

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Re: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows
« Reply #79 on: March 25, 2007, 12:11:06 PM »
The empty BCC- Field is filled with the receiver too.
« Last Edit: March 25, 2007, 01:07:11 PM by johannesfleitner »

Offline jimb

  • Full Member
  • ***
  • Posts: 108
    • View Profile
Re: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows
« Reply #80 on: March 25, 2007, 01:20:55 PM »
Checked fields in IPTC Stationary Pad...

When an .XMP file is loaded into the IPTC Stationary Pad, the new "*Contact..." fields are already checked, even though they are empty. This is true for files defined and saved in the previous version of PM, or for files newly created and saved in ver 4.5, even if the checkboxes are cleared before saving.

These fields must be manually unchecked one-by-one, or any existing data in the fields will be cleared when the stationary is applied.

Note that the other new * fields in the left column are not checked.



Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20517
    • View Profile
    • Camera Bits, Inc.
Re: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows
« Reply #81 on: March 25, 2007, 04:31:31 PM »
Jim,

Checked fields in IPTC Stationary Pad...

When an .XMP file is loaded into the IPTC Stationary Pad, the new "*Contact..." fields are already checked, even though they are empty. This is true for files defined and saved in the previous version of PM, or for files newly created and saved in ver 4.5, even if the checkboxes are cleared before saving.

These fields must be manually unchecked one-by-one, or any existing data in the fields will be cleared when the stationary is applied.

Note that the other new * fields in the left column are not checked.

Thanks!  Fixed.

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20517
    • View Profile
    • Camera Bits, Inc.
Re: Photo Mechanic 4.5 Public Beta for Mac OS X and Windows
« Reply #82 on: March 26, 2007, 08:29:27 AM »
I don't send photos over e-mail normally, but I didn't have any other chance yesterday, so I was using this function, and same thing happened to me too. It sent photos just fine (I hope :)), but in Thunderbird it didn't open "preview" of mail (on Win XP pro). In Thunderbird I get message "Another application is attempting to send mail using your user profile. Are you sure you want to send mail? OK / Cancel".
And another thing... just to be sure, I put myself into BCC. I got mails, so obviously clients got them too, but my mail header looked like this:

From: <XX@photo.si>
Subject: Photos from ski jumping in Planica
Date: Sat, 24 Mar 2007 13:18:56 +0100
To: news@XXX
Cc: news@XXX

I can't check if they got 2 mails for each mail or not. And I'm sure I put their address just to TO: field and not to CC: field, so I have no idea why in mail header I can see To: and CC: even if CC: field was empty when sending.

Fixed.  Though the issue of the email client not appearing is unfortunately outside of my control.

-Kirk