Author Topic: PSD Files Display as White  (Read 343 times)

Offline grosda

  • Newcomer
  • *
  • Posts: 10
    • View Profile
PSD Files Display as White
« on: October 06, 2017, 09:12:53 am »
I am running PM v5, build 18980.  Dell 7000 laptop with Win10 Home

In the contact sheet some PSD files show only as a white rectangle.  Other PSD's create in the same time frame show correctly.   See the attachment.

this link will take you to a Google Folder with the two example files: https://drive.google.com/drive/folders/0B-cn_dkUkOY6X3dMZnUtRmY3bk0?usp=sharing

Knik Blue_Fisherman.psd displays correctly
Hatcher Pass_Alaskan Range.psd demonstrates the problem.

Thank you !
Dale Grosbach

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 17922
    • View Profile
    • Camera Bits, Inc.
Re: PSD Files Display as White
« Reply #1 on: October 06, 2017, 08:09:52 pm »
Dale,

I am running PM v5, build 18980.  Dell 7000 laptop with Win10 Home

In the contact sheet some PSD files show only as a white rectangle.  Other PSD's create in the same time frame show correctly.   See the attachment.

this link will take you to a Google Folder with the two example files: https://drive.google.com/drive/folders/0B-cn_dkUkOY6X3dMZnUtRmY3bk0?usp=sharing

Knik Blue_Fisherman.psd displays correctly
Hatcher Pass_Alaskan Range.psd demonstrates the problem.

While I haven't yet downloaded your images, do you know if you saved them all with "Maximize compatibility" turned on?

-Kirk

Offline grosda

  • Newcomer
  • *
  • Posts: 10
    • View Profile
Re: PSD Files Display as White
« Reply #2 on: October 07, 2017, 07:12:21 am »
Kirk,

No, the setting in the preferences for Maximum Compatibility is set to Never.

Dale

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 1870
  • Professional Photographer and Workshop Leader
    • View Profile
    • Hayo Baan  Photography
Re: PSD Files Display as White
« Reply #3 on: October 07, 2017, 11:13:15 am »
No, the setting in the preferences for Maximum Compatibility is set to Never.
That's your explanation then; in order for PM (and other applications) to be able to show a psd (with layers), you need to enable the maximum compatibility setting :)
Hayo Baan Photography
Web: www.hayobaan.nl
Blog: blog.hayobaan.nl
500px: 500px.com/HayoBaan
Facebook: facebook.com/HayoBaan