Author Topic: Problems with codereplacements - ä/ü/ö/ß  (Read 1230 times)

Offline fk-fotoreportagen

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Problems with codereplacements - ä/ü/ö/ß
« on: October 11, 2017, 07:03:43 PM »
Hi,
I am new to photmechanics and have a problem with the codereplacement
Photomechanics cannot read the german letters "ä,ö,ü,ß". When I copy and paste them directly into the keyword-field, it is no problem. But when I use the codereplacement, the letters are displayed as a "?"
While searching the internet, I found out that it has something to do with IPTC. But I don't know how to fix it?
I don't want to change every "ä" into a "ae", as I copy all the names from the internt (running events with more than 2k runners).
thanks a lot for your help and sorry if the question was allready answered in another thread.
florian
« Last Edit: October 11, 2017, 07:05:41 PM by fk-fotoreportagen »

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2523
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Problems with codereplacements - ä/ü/ö/ß
« Reply #1 on: October 11, 2017, 11:43:23 PM »
Please make sure the code replacement file is saved as UTF8, then you'll see that everything works as expected.
Hayo Baan - Photography
Web: www.hayobaan.nl

Offline fk-fotoreportagen

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: Problems with codereplacements - ä/ü/ö/ß
« Reply #2 on: October 12, 2017, 12:51:24 AM »
Thank you so much Hayo Baan. Now everything is working like it should. Thanks a lot for the fast and helpful response!

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2523
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Problems with codereplacements - ä/ü/ö/ß
« Reply #3 on: October 12, 2017, 02:07:57 PM »
Glad to hear that was the solution :D
Hayo Baan - Photography
Web: www.hayobaan.nl