Author Topic: Beta 4.5/Export/HTML/Watermark  (Read 13237 times)

Offline miramax

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Beta 4.5/Export/HTML/Watermark
« on: March 22, 2007, 08:30:27 AM »
How can I get bigger Watermark? 75% set is not big enough.
Anders Ocklind

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20540
    • View Profile
    • Camera Bits, Inc.
Re: Beta 4.5/Export/HTML/Watermark
« Reply #1 on: March 22, 2007, 08:54:50 AM »
How can I get bigger Watermark? 75% set is not big enough.
Anders Ocklind

Use the Pixel size settings instead.

-Kirk

Offline miramax

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Beta 4.5/Export/HTML/Watermark
« Reply #2 on: March 22, 2007, 03:09:41 PM »
It does not give any larger watermark!

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20540
    • View Profile
    • Camera Bits, Inc.
Re: Beta 4.5/Export/HTML/Watermark
« Reply #3 on: March 22, 2007, 04:52:15 PM »
It does not give any larger watermark!

Tell me how to reproduce the issue and I'll see what I can do to fix it.

-Kirk

Offline miramax

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Beta 4.5/Export/HTML/Watermark
« Reply #4 on: March 23, 2007, 12:52:11 AM »
Classic mode. Watermark. I have tried first " {copyright}" and then written text. No difference. The dialogbox "Pixels" does not work at all.
Anders Ocklind

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20540
    • View Profile
    • Camera Bits, Inc.
Re: Beta 4.5/Export/HTML/Watermark
« Reply #5 on: March 23, 2007, 01:10:49 AM »
Anders,

Classic mode. Watermark. I have tried first " {copyright}" and then written text. No difference. The dialogbox "Pixels" does not work at all.

Classic mode?

How about a screenshot?

-Kirk

Offline miramax

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Beta 4.5/Export/HTML/Watermark
« Reply #6 on: March 23, 2007, 09:48:22 AM »
Sorry, "Selected Template PM Classic."
 The screenshot: donĀ“t worry about the pixelsize for the watermark; I can write anything and nothing will happen.
Anders


[attachment deleted by admin]

Offline johannesfleitner

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Re: Beta 4.5/Export/HTML/Watermark
« Reply #7 on: March 23, 2007, 10:18:11 AM »
Just to make sure - you did uncheck "Reuse existing images" ?

The resulting size is automatically reduced that the whole watermark fits on the image.

Try changing the Watermark from

Sample Text

to

Sample
Text

and you will see the effect. At least under XP Home it works.

Kirk, what about an additional checkbox "Delete unused files in the folder" ?

regards
johannes
« Last Edit: March 23, 2007, 11:02:52 AM by johannesfleitner »

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20540
    • View Profile
    • Camera Bits, Inc.
Re: Beta 4.5/Export/HTML/Watermark
« Reply #8 on: March 23, 2007, 11:11:05 AM »
Johannes,

Kirk, what about an additional checkbox "Delete unused files in the folder" ?

Hmm.  I think maybe that should be automatic.  I'll look into it.

-Kirk

Offline kbnovak

  • Newcomer
  • *
  • Posts: 15
    • View Profile
    • Kevin Novak Photo
Re: Beta 4.5/Export/HTML/Watermark
« Reply #9 on: March 23, 2007, 11:57:41 AM »
Kirk,

Forgive me for putting another issue in this thread, but I have a quick question.

Win XP Home, SP2, current updates, Sony Vaio, duo-core, 2gig ram.

When using the Simpleviewer templates, I am not able to use an image as the background, only a color.  I click on "Set" and nothing happens.

Is it only possible to use an image if one downloads the Simpleviewer program?

Kevin

Offline miramax

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Beta 4.5/Export/HTML/Watermark
« Reply #10 on: March 23, 2007, 12:06:36 PM »
"Just to make sure - you did uncheck "Reuse existing images" ?" Yes, I have.
"The resulting size is automatically reduced that the whole watermark fits on the image.
Try changing the Watermark from
Sample Text
to
Sample
Text"
It does not work.
" At least under XP Home it works."
I have Mac OS 10.4.9
Anders

Offline johannesfleitner

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Re: Beta 4.5/Export/HTML/Watermark
« Reply #11 on: March 23, 2007, 12:40:54 PM »
Johannes,

Kirk, what about an additional checkbox "Delete unused files in the folder" ?

Hmm.  I think maybe that should be automatic.  I'll look into it.

-Kirk


So hopefully nobody uses c:\ on Windows or / on Mac OSX as destination directory.  ;)

Kind regards
johannes

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20540
    • View Profile
    • Camera Bits, Inc.
Re: Beta 4.5/Export/HTML/Watermark
« Reply #12 on: March 23, 2007, 01:56:02 PM »
Kevin,

Forgive me for putting another issue in this thread, but I have a quick question.

Win XP Home, SP2, current updates, Sony Vaio, duo-core, 2gig ram.

When using the Simpleviewer templates, I am not able to use an image as the background, only a color.  I click on "Set" and nothing happens.

Is it only possible to use an image if one downloads the Simpleviewer program?

It is supposed to work.  I'll have to investigate.

-Kirk

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20540
    • View Profile
    • Camera Bits, Inc.
Re: Beta 4.5/Export/HTML/Watermark
« Reply #13 on: March 23, 2007, 01:58:24 PM »
Anders,

"Just to make sure - you did uncheck "Reuse existing images" ?" Yes, I have.
"The resulting size is automatically reduced that the whole watermark fits on the image.
Try changing the Watermark from
Sample Text
to
Sample
Text"
It does not work.
" At least under XP Home it works."
I have Mac OS 10.4.9

Please use the quoting feature.  It is hard to follow these threads when not using it.

Can you post a screenshot of the entire Watermarking dialog?  And a screenshot of the HTML Exporter dialog?

Thank you,

-Kirk

Offline miramax

  • Newcomer
  • *
  • Posts: 7
    • View Profile
Re: Beta 4.5/Export/HTML/Watermark
« Reply #14 on: March 23, 2007, 03:11:18 PM »
I hope this will help us.
Kind regards,
Anders

[attachment deleted by admin]