Author Topic: Notification to be muted  (Read 408 times)

Offline DizzyReed

  • Newcomer
  • *
  • Posts: 16
    • View Profile
Notification to be muted
« on: January 22, 2018, 03:53:33 am »
This might be a strange question (or request) - I am from Slovenia and I also use captions in Slovenian language. Now, the tricky part is, Slovenian language also uses letters as č, , . If I use these letter-characters, I always get the notification in attachment when I save the caption - is there any way to mute or turn of this notification?

It does not pop-up, when using the IPTC Stationary Pad, but if I go from photo to photo, it shows up quite often.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 18214
    • View Profile
    • Camera Bits, Inc.
Re: Notification to be muted
« Reply #1 on: January 22, 2018, 08:19:35 am »
Yes.  Tick the "Write IPTC as Unicode" checkbox in the IPTC/XMP Preferences.

http://wiki.camerabits.com/en/index.php/User_Manual_Flat_View#IPTC.2FXMP_Preferences

-Kirk

Offline DizzyReed

  • Newcomer
  • *
  • Posts: 16
    • View Profile
Re: Notification to be muted
« Reply #2 on: January 23, 2018, 06:15:27 am »
Perfect, works like a charm! Thanks a lot!!!