Author Topic: Can't select ingest location  (Read 1062 times)

Offline stuuke

  • Newcomer
  • *
  • Posts: 9
    • View Profile
Can't select ingest location
« on: February 07, 2018, 06:23:00 am »
I'm trying to ingest my Nikon D850 files to my iMac and PM won't allow me to select an ingest location. The window pops open for half a second and then closes. The files are on an XQD card, Sony XQD reader and my iMac is the latest model running 10.13.3. My PM is version 5.0 build 19094. I have the same issue when selecting a secondary destination. When I click ingest it says that a location has not been set. Any suggestions?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 18403
    • View Profile
    • Camera Bits, Inc.
Re: Can't select ingest location
« Reply #1 on: February 07, 2018, 08:26:30 am »
I'm trying to ingest my Nikon D850 files to my iMac and PM won't allow me to select an ingest location. The window pops open for half a second and then closes. The files are on an XQD card, Sony XQD reader and my iMac is the latest model running 10.13.3. My PM is version 5.0 build 19094. I have the same issue when selecting a secondary destination. When I click ingest it says that a location has not been set. Any suggestions?

I'd like to see your Photo Mechanic log.  In Photo Mechanic go to the Help menu and choose "Reveal Support Data..." and moments later a Finder window will come forward with the zipped log file selected.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your zipped PM log file.

Thanks,

-Kirk

Offline stuuke

  • Newcomer
  • *
  • Posts: 9
    • View Profile
Re: Can't select ingest location
« Reply #2 on: February 07, 2018, 08:28:21 pm »
Attached is the log.

Offline Jerry H

  • Camera Bits Staff
  • Full Member
  • *****
  • Posts: 130
    • View Profile
    • Camera Bits, Inc.
Re: Can't select ingest location
« Reply #3 on: February 08, 2018, 01:19:15 pm »
Thank you for the log file.

I didn't see any errors pertaining to the problem that you're having.

Can you send me screenshot of your Ingest dialog in Photo Mechanic when the error occurs?

You may also try unchecking the box "Run Navigation Services dialogs in a separate process" located in Photo Mechanic's Preferences under the Accessibility page, to see if this setting resolves the problem for you.

Thanks,

Jerry
« Last Edit: February 08, 2018, 01:35:49 pm by Jerry H »

Offline stuuke

  • Newcomer
  • *
  • Posts: 9
    • View Profile
Re: Can't select ingest location
« Reply #4 on: February 08, 2018, 04:10:44 pm »
Attached is a screenshot

Offline stuuke

  • Newcomer
  • *
  • Posts: 9
    • View Profile
Re: Can't select ingest location
« Reply #5 on: February 08, 2018, 04:12:51 pm »
Unchecking run navigation services seems to be working. Thanks!