Author Topic: 4.4.3 on Powerbook G4  (Read 4678 times)

Offline Froschphoto

  • Newcomer
  • *
  • Posts: 15
    • View Profile
4.4.3 on Powerbook G4
« on: May 10, 2006, 09:23:38 PM »
Hi,

I have downloaded Photo Mechanic 4.4.3 twice, but it doesn't want to run. I'm on a G4 1.25 with 1gig ram Powerbook using 10.4.6. After launching it just goes into the spinning beachball mode until I eventually force quit the program.

Any known issues running PM 4.4.3 with this computer, reading the notes I only see it need 10.4.6 with no reference to needing the Intel over PPC chip.

John

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20631
    • View Profile
    • Camera Bits, Inc.
Re: 4.4.3 on Powerbook G4
« Reply #1 on: May 10, 2006, 09:29:42 PM »
I have downloaded Photo Mechanic 4.4.3 twice, but it doesn't want to run. I'm on a G4 1.25 with 1gig ram Powerbook using 10.4.6. After launching it just goes into the spinning beachball mode until I eventually force quit the program.

Any known issues running PM 4.4.3 with this computer, reading the notes I only see it need 10.4.6 with no reference to needing the Intel over PPC chip.

It should work fine.  I would try moving/renaming your Photo Mechanic preferences file (PM will create a new one) and then try it again.  Also, open up the Console application and see if there are any messages pertaining to Photo Mechanic in the log.  Contact me privately with your contact information if you need more specific help on how to do these things.

-Kirk

Offline Froschphoto

  • Newcomer
  • *
  • Posts: 15
    • View Profile
Re: 4.4.3 on Powerbook G4
« Reply #2 on: May 11, 2006, 11:12:59 AM »


Now works fine after dinking around a bit either that or the third time's the charm. Thanks and I love the code replacement.

John