Author Topic: color class irregularities  (Read 83 times)

Offline randall_benton

  • Newcomer
  • *
  • Posts: 1
    • View Profile
color class irregularities
« on: September 14, 2018, 04:10:54 pm »
I just replaced my MacBook Pro and installed PM. I am now seeing irregularities when marking and un-marking the color class on photos. For example; if I select all images in a folder and re-set the color class to 'none,' a few images retain their original color class. Also, after marking a few dozen images with a particular color, if I isolate just that color class, only a few of the marked images display. I have never had any trouble like this before. Is there something simple that I am missing? I am running OS X 10.13.6, and PM version 5.0, build 19695 (4a8c3fe) on a new (2018) 15" MacBook Pro.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 18387
    • View Profile
    • Camera Bits, Inc.
Re: color class irregularities
« Reply #1 on: September 14, 2018, 10:52:07 pm »
I just replaced my MacBook Pro and installed PM. I am now seeing irregularities when marking and un-marking the color class on photos. For example; if I select all images in a folder and re-set the color class to 'none,' a few images retain their original color class. Also, after marking a few dozen images with a particular color, if I isolate just that color class, only a few of the marked images display. I have never had any trouble like this before. Is there something simple that I am missing? I am running OS X 10.13.6, and PM version 5.0, build 19695 (4a8c3fe) on a new (2018) 15" MacBook Pro.

Hard to say from your description.  I'd suggest making sure that your IPTC/XMP preferences are what you expect them to be and make sure that you're using the same color class labels as you were using before.  Beyond that I suggest contacting out support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2800 option 2

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]