Author Topic: Color coding and rating not working  (Read 2886 times)

Offline SandraRegier

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Color coding and rating not working
« on: October 25, 2018, 06:56:54 PM »
I've used Photomechanic for over 8 years and it's always worked amazing, but for the last two weeks for some reason I cannot seem to colour code or rate my images.  I always would flip through the images and press the 1 key to turn them pink, then I'd select only the pink images and put them in a new folder.  For whatever reason it's like I'm not even pressing the key anymore.  I've tried restarting the software, my computer, I even purchased an upgraded version of photomechanic ...... nothing is working. It must be something I've changed without knowing.   Please tell me what I've done to turn off this feature. 

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Color coding and rating not working
« Reply #1 on: October 25, 2018, 07:16:26 PM »
Sandra,

I've used Photomechanic for over 8 years and it's always worked amazing, but for the last two weeks for some reason I cannot seem to colour code or rate my images.  I always would flip through the images and press the 1 key to turn them pink, then I'd select only the pink images and put them in a new folder.  For whatever reason it's like I'm not even pressing the key anymore.  I've tried restarting the software, my computer, I even purchased an upgraded version of photomechanic ...... nothing is working. It must be something I've changed without knowing.   Please tell me what I've done to turn off this feature.

There is no 'turning it off'.  Single key shortcuts only work with a single image selected.  Do you have only one image selected when you press '1'?

Are you able to make other metadata changes?  Can you click on the 'i' button that appears when you put your mouse over an image (brings up the IPTC Info dialog) and then add a Caption and save it?  If you quit PM and return to that Contact Sheet and view the IPTC Info, is your metadata still there?

-Kirk

Offline SandraRegier

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Color coding and rating not working
« Reply #2 on: October 26, 2018, 03:19:52 PM »
Yup - just one image selected.  no luck.  When I press 1 it's like I do nothing... tried to save a caption and this was the error message I got.....

Offline SandraRegier

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Color coding and rating not working
« Reply #3 on: October 26, 2018, 03:33:56 PM »
Perhaps I should add that I originally thought that I perhaps my very outdated photomechanic was the issue so I purchased an upgrade - I also upgraded my IOS this week to Mojave.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Color coding and rating not working
« Reply #4 on: October 26, 2018, 03:48:59 PM »
Perhaps I should add that I originally thought that I perhaps my very outdated photomechanic was the issue so I purchased an upgrade - I also upgraded my IOS this week to Mojave.

Check the privileges on your files.  I expect that there is something going on there.  If you need interactive assistance, I suggest contacting our support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2800 option 2

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]

Offline SandraRegier

  • Newcomer
  • *
  • Posts: 4
    • View Profile
Re: Color coding and rating not working
« Reply #5 on: October 27, 2018, 07:13:12 AM »
I figured it out -- after much thought about the privileges thing (which I really didn't understand) I realized it always happens when I use one particular external hard drive --- so I've copied my files to a different drive and it seems to be working fine now.