Author Topic: PM export to Adobe LM Cloud issue  (Read 360 times)

Offline DMRainey

  • Newcomer
  • *
  • Posts: 2
    • View Profile
PM export to Adobe LM Cloud issue
« on: January 07, 2019, 11:10:18 AM »
Hello,

I seem to be having an issue with the editing option in PM.  I am using the latest (cloud version) of LR for editing pictures.  I have selected LM as my editor in the PM preferences.

When I tag an image (or multiple images) in PM and then select the "edit" function my LR module will open up correctly but it does not have any of my tagged files imported?  It just opens up to whatever files I happened to be working on the last time I used it. 

Am I missing a step in the process?  I assumed when you select the LM as editor that it would open up and automatically import the files into LM from PM?

I have also tried dragging and dropping the tagged files into my LM icon and it just does the same thing....opens up LR but no tagged files present.

These are RAW files that I am working with, not sure if that makes a difference.

I am sure there is a simple fix, something not checked that should be...I  wondered if since it was the newer "cloud" version (not traditional Classic) that this might be the issue?

Thanks in advance,
David

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20247
    • View Profile
    • Camera Bits, Inc.
Re: PM export to Adobe LM Cloud issue
« Reply #1 on: January 07, 2019, 12:11:14 PM »
David,

I seem to be having an issue with the editing option in PM.  I am using the latest (cloud version) of LR for editing pictures.  I have selected LM as my editor in the PM preferences.

When I tag an image (or multiple images) in PM and then select the "edit" function my LR module will open up correctly but it does not have any of my tagged files imported?  It just opens up to whatever files I happened to be working on the last time I used it. 

Am I missing a step in the process?  I assumed when you select the LM as editor that it would open up and automatically import the files into LM from PM?

I have also tried dragging and dropping the tagged files into my LM icon and it just does the same thing....opens up LR but no tagged files present.

These are RAW files that I am working with, not sure if that makes a difference.

I am sure there is a simple fix, something not checked that should be...I  wondered if since it was the newer "cloud" version (not traditional Classic) that this might be the issue?

I'm not sure what would need to be done to get the cloud version of LR to work well as an editor, but how about we do some tests/investigation?

Let's take PM out of the equation.  Can you select some files on your drive and drag and drop them onto LR and have it respond by showing its import function with the dragged images selected?

-Kirk

Offline DMRainey

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: PM export to Adobe LM Cloud issue
« Reply #2 on: January 07, 2019, 06:20:22 PM »
Kirk,

When I drag/drop a file into the LR icon it opens LR and the screen in on "my photos" with no image present of the file that was just dragged and dropped into it.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20247
    • View Profile
    • Camera Bits, Inc.
Re: PM export to Adobe LM Cloud issue
« Reply #3 on: January 07, 2019, 10:21:05 PM »
When I drag/drop a file into the LR icon it opens LR and the screen in on "my photos" with no image present of the file that was just dragged and dropped into it.

OK, so it sounds like a problem with LR that is unrelated to PM, correct?

-Kirk