Author Topic: PhotoMechanic won't launch ingest dialog box.  (Read 410 times)

Offline melias99

  • Newcomer
  • *
  • Posts: 6
    • View Profile
PhotoMechanic won't launch ingest dialog box.
« on: January 12, 2019, 12:04:08 PM »
I am now using the new Nikon mirrorless Z 6 camera, and have found when I insert the XQD card into the reader, it only sporadically launches the ingest dialog box. I am on a MacBook Pro, running Mojave.

I have also made sure through image capture, that upon insertion of the XQD card, it automatically launches photo mechanic. Sometimes it works, sometimes it does not.

Thanks in advance for any help!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20045
    • View Profile
    • Camera Bits, Inc.
Re: PhotoMechanic won't launch ingest dialog box.
« Reply #1 on: January 12, 2019, 04:30:01 PM »
For a problem like this, I suggest contacting our support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2800 option 2

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]

Online Hayo Baan

  • Uber Member
  • ******
  • Posts: 2357
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: PhotoMechanic won't launch ingest dialog box.
« Reply #2 on: January 13, 2019, 12:17:24 AM »
If I recall correctly (it's been a while since I ran in to this myself), you need to instruct Mac OS to start PM upon insertion of a memory card per type of card.

Open Image Capture with the XQD card inserted and set it up to open PM when the it is inserted. That should do the trick  :)
Hayo Baan - Photography
Web: www.hayobaan.nl