Author Topic: Selection not working in Lightroom Classic  (Read 337 times)

Offline melmig06

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Selection not working in Lightroom Classic
« on: December 19, 2019, 09:57:41 AM »
Hello,

I just joined photo mechanic today and use the 30 days trial version.
I have the latest version of Lightroom Classic and I think I linked correctly Lightroom to Photo Mechanic.
I’m on Windows 10.
My issue is that when I select pictures in photo mechanic and hit « edit selected photos » with Lightroom, Lightroom opens but the selection is not made in the import window.
My camera is Sony and file format is ARW.
Is it because this is the free trial version ?

Thanks
Mélanie

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20713
    • View Profile
    • Camera Bits, Inc.
Re: Selection not working in Lightroom Classic
« Reply #1 on: December 19, 2019, 10:28:20 AM »
Mélanie,

I just joined photo mechanic today and use the 30 days trial version.
I have the latest version of Lightroom Classic and I think I linked correctly Lightroom to Photo Mechanic.
I’m on Windows 10.
My issue is that when I select pictures in photo mechanic and hit « edit selected photos » with Lightroom, Lightroom opens but the selection is not made in the import window.
My camera is Sony and file format is ARW.
Is it because this is the free trial version ?

No.  There are no limits other than time to use the application.

Lightroom does not work well as an editor for all users.  Instead, use drag and drop.  Drag your selected photos from Photo Mechanic onto the Lightroom application icon in the Taskbar.  Wait for Lightroom to reopen its main window, then drop the images into the main window.  Lightroom should then open its import window with your items selected.

HTH,

-Kirk

Offline melmig06

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: Selection not working in Lightroom Classic
« Reply #2 on: December 19, 2019, 10:33:47 AM »
Ok thanks. Is it random or mostly for Windows user ? My friend has it on Mac and works fine.
Is it going to be fixed soon ?

Thanks
Mélanie

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20713
    • View Profile
    • Camera Bits, Inc.
Re: Selection not working in Lightroom Classic
« Reply #3 on: December 19, 2019, 10:45:06 AM »
Mélanie,

Ok thanks. Is it random or mostly for Windows user ? My friend has it on Mac and works fine.
Is it going to be fixed soon ?

It is a problem with Lightroom itself.  Some Mac users also experience the problem.  Some Windows users do not experience the problem either.

-Kirk

Offline MGPeters

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Re: Selection not working in Lightroom Classic
« Reply #4 on: January 04, 2020, 09:30:05 AM »
Hi, new to the forum. Have been using PM successfully for a long time. Love the program.
I'm currently using Photo Mechanic Version 6.0, build 4155 (e068498)
Recently my drag and drop to LR isn't working anymore. I'm using the online ver of LR Classic.
It worked for me a couple in Oct/19. Tried a couple weeks ago and no go.
I chatted with Adobe, but they said talk to PM.
I'm on a MacBook Pro. O/S 10.14.6 (18G2022)

Looked through the forums and haven't really found a solution. My work around is to export to a folder and import to LR that way.
The drag and drop was a time saver though.

What am I missing? Appreciate any help.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20713
    • View Profile
    • Camera Bits, Inc.
Re: Selection not working in Lightroom Classic
« Reply #5 on: January 05, 2020, 01:02:22 AM »
Hi, new to the forum. Have been using PM successfully for a long time. Love the program.
I'm currently using Photo Mechanic Version 6.0, build 4155 (e068498)
Recently my drag and drop to LR isn't working anymore. I'm using the online ver of LR Classic.
It worked for me a couple in Oct/19. Tried a couple weeks ago and no go.
I chatted with Adobe, but they said talk to PM.
I'm on a MacBook Pro. O/S 10.14.6 (18G2022)

Looked through the forums and haven't really found a solution. My work around is to export to a folder and import to LR that way.
The drag and drop was a time saver though.

What am I missing? Appreciate any help.

Can you drag and drop the same images from the Finder to LR and have it work?

-Kirk

Offline MickO

  • Camera Bits Staff
  • Sr. Member
  • *****
  • Posts: 332
    • View Profile
    • Camera Bits
Re: Selection not working in Lightroom Classic
« Reply #6 on: January 06, 2020, 03:25:24 PM »
Recently my drag and drop to LR isn't working anymore. I'm using the online ver of LR Classic.

There may be a disconnect here but LR Classic is specifically not the "online" version. So, when you say "the online ver of LR Classic" it's not clear which one you mean.

For anyone using the cloud-enabled version, that is "Lightroom CC," and drag-and-drop to the LR CC icon will NOT work on any platform currently.  The best way to import photos from PM into Lightroom CC (not Classic) is to open the Import dialog in CC and drag files from PM into that File Chooser dialog.  That has worked pretty well for me so far.

Mick
 
Mick O
Camera Bits