Author Topic: Color Management PM6  (Read 588 times)

Offline Warren B

  • Member
  • **
  • Posts: 61
    • View Profile
Color Management PM6
« on: March 25, 2019, 11:04:06 PM »
I'm having color management problems in PM6 - I've tried using the color mgmt. icon on the toolbar and that does nothing. Attached are two images, 1) shows blown color and 2) normal color. I never had this trouble in PM5, in fact on my backup computer with PM5 all photos appear normal. On my primary system PM6 is using the same preferences that the currently installed PM5 is using.

When I select a photo with blown color and open it up in IrfanView 64 it appears normal. Also if I click on the small preview in the Metadata IPTC info. window in PM6 the image appears normal as well. I've tried all the color management settings in preferences to no avail.

Thanks,
Warren

Windows 10, i7-8086K CPU, 16GB RAM 

Offline Warren B

  • Member
  • **
  • Posts: 61
    • View Profile
Re: Color Management PM6
« Reply #1 on: March 25, 2019, 11:35:23 PM »
Clarification: In my Color Management 64 post I should have mentioned that only a few photos have problems and that is that portions of certain photos are overlayed with patches of dark blue in some black areas. I just launched the Windows 10 Photo Viewer to confirm that photos in the folder where the blown colors show up are actually o.k., and they are. But that same folder in PM6 displays the color blue overlaying many of the photos with black areas. Again, in PM5 on my backup computer all these photos are o.k.

Warren   

Offline davidgordon

  • Member
  • **
  • Posts: 88
    • View Profile
    • davidgordon.co.uk
Re: Color Management PM6
« Reply #2 on: March 26, 2019, 03:23:11 AM »
I think you have "Show lost shadow detail" selected. In the Preview window look under "Highlights & Shadows" (in the panel on the right), you may need to click the triangle to disclose the three options. You'll want "Off".

Offline Warren B

  • Member
  • **
  • Posts: 61
    • View Profile
Re: Color Management PM6
« Reply #3 on: March 26, 2019, 08:18:23 AM »
I think you have "Show lost shadow detail" selected. In the Preview window look under "Highlights & Shadows" (in the panel on the right), you may need to click the triangle to disclose the three options. You'll want "Off".

You're right! I don't know how that happened as I never use that option. The same thing happened a few years ago but I forgot about that 'til now. Problem solved...many thanks!!

Warren