Author Topic: Tiffs freezing PM 4.4.3.3 and 4.5 BIII  (Read 2374 times)

Offline mek8

  • Newcomer
  • *
  • Posts: 1
    • View Profile
Tiffs freezing PM 4.4.3.3 and 4.5 BIII
« on: April 03, 2007, 10:17:16 AM »
Hi Kirk,

I've been having some trouble with PM freezing when I attempt to open a folder full of tiffs.  I'm on a Win XP Pro SP2 system and have actually had the problem with 4.5 Beta III and 4.4.3.3.  Computer has 2 gigs of RAM and a P4 processor.

I've been following the beta releases and uninstalling the previous version as I upgrade to the latest beta.  I had no trouble using 4.5 III yesterday.  I locked my computer for the night (ctrl + alt + del, then choose "lock computer") with PM open as I always do, but when I came back this morning and started using my machine again, PM hung when I attempted to open a folder full of tiffs.  Restarts and uninstalls seemed to do nothing, so I attempted going back to 4.4.3.3 after an uninstall of 4.5 III.  The problem persists with 4.4.3.3 (a version which previously worked flawlessly) and only a task manager force quit will shut down the program after a hang.  PM seems to have no trouble with folders full of jpegs or Canon CR2s.

Any ideas?

Mike

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20837
    • View Profile
    • Camera Bits, Inc.
Re: Tiffs freezing PM 4.4.3.3 and 4.5 BIII
« Reply #1 on: April 03, 2007, 10:54:50 AM »
Mike,

I've been having some trouble with PM freezing when I attempt to open a folder full of tiffs.  I'm on a Win XP Pro SP2 system and have actually had the problem with 4.5 Beta III and 4.4.3.3.  Computer has 2 gigs of RAM and a P4 processor.

I've been following the beta releases and uninstalling the previous version as I upgrade to the latest beta.  I had no trouble using 4.5 III yesterday.  I locked my computer for the night (ctrl + alt + del, then choose "lock computer") with PM open as I always do, but when I came back this morning and started using my machine again, PM hung when I attempted to open a folder full of tiffs.  Restarts and uninstalls seemed to do nothing, so I attempted going back to 4.4.3.3 after an uninstall of 4.5 III.  The problem persists with 4.4.3.3 (a version which previously worked flawlessly) and only a task manager force quit will shut down the program after a hang.  PM seems to have no trouble with folders full of jpegs or Canon CR2s.

Any ideas?

No, none at all.  For hands-on troubleshooting contact support@camerabits.com and they'll be happy to help you (more directly than I can over the forums.)

-Kirk