Author Topic: 4.5 Release  (Read 4125 times)

Offline Eric

  • Full Member
  • ***
  • Posts: 238
    • View Profile
4.5 Release
« on: April 05, 2007, 09:33:28 PM »
Kirk,

I have just down loaded the new version. It did run for about 20 minutes. Now it starts and  crashes within a few minutes. It doesn't however send the error report to you....

I am not opening anything. I just start the program and let it sit. within a few minutes boom!  I had no issues with the beta versions.

Win XP Pro, 3 GB Ram, 1.5 TB etc etc


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20535
    • View Profile
    • Camera Bits, Inc.
Re: 4.5 Release
« Reply #1 on: April 05, 2007, 09:38:11 PM »
Eric,

I have just down loaded the new version. It did run for about 20 minutes. Now it starts and  crashes within a few minutes. It doesn't however send the error report to you....

I am not opening anything. I just start the program and let it sit. within a few minutes boom!  I had no issues with the beta versions.

Win XP Pro, 3 GB Ram, 1.5 TB etc etc

Try disabling the Navigator.  Go to the View menu and un-check the Navigator item.  Then just to be sure, restart PM 4.5.0 and let it sit like you did before.

Let me know if that fixes it.  If so, I'll have the engineer that works on the Navigator contact you.

-Kirk

Offline Eric

  • Full Member
  • ***
  • Posts: 238
    • View Profile
Re: 4.5 Release
« Reply #2 on: April 05, 2007, 09:44:38 PM »
Nope still crashing..... But I did notice that it is crashing when I move files from a new fileserver that was installed today. ???

I've just managed to replicate the crash 3 more times. Each time I'm moving files from one drive to another on a remote server. The funny thing is that I haven't asked PM to DO anything. The drives are mapped on my machine as M: N: O: and P: and reside in a IBM e-series 232 server.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20535
    • View Profile
    • Camera Bits, Inc.
Re: 4.5 Release
« Reply #3 on: April 05, 2007, 10:01:06 PM »
Eric,

Nope still crashing..... But I did notice that it is crashing when I move files from a new fileserver that was installed today. ???

I've just managed to replicate the crash 3 more times. Each time I'm moving files from one drive to another on a remote server. The funny thing is that I haven't asked PM to DO anything. The drives are mapped on my machine as M: N: O: and P: and reside in a IBM e-series 232 server.

How are you moving the files then?  Are you certain that the Navigator has continued to stay closed?

-Kirk

Offline Eric

  • Full Member
  • ***
  • Posts: 238
    • View Profile
Re: 4.5 Release
« Reply #4 on: April 05, 2007, 10:14:18 PM »
Kirk,

You are correct, the navigator wasn't closed. I had hit the
  • to close it, and in fact when PM started again the navigator window didn't open so I ass-u-med that the navigator was closed. I just checked the view menu and the check was still there. Un-checking the navigator has stopped PM from crashing.


To answer your question about how I'm moving files. There are 8 mapped network drives, I have 2 explorer windows open and am dragging and dropping the files or folder from one location to the other. I would have never had the problem if the KVM switch had come in. But for now I took a lazy way out and decided to move things from my desk instead of going to the server and sitting over there. None of the files are resident on my machine. I guess that was why I was surprised that PM was even aware of what was happening on the 'other' box. ;D

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20535
    • View Profile
    • Camera Bits, Inc.
Re: 4.5 Release
« Reply #5 on: April 05, 2007, 10:19:45 PM »
Kirk,

You are correct, the navigator wasn't closed. I had hit the
  • to close it, and in fact when PM started again the navigator window didn't open so I ass-u-med that the navigator was closed. I just checked the view menu and the check was still there. Un-checking the navigator has stopped PM from crashing.


To answer your question about how I'm moving files. There are 8 mapped network drives, I have 2 explorer windows open and am dragging and dropping the files or folder from one location to the other. I would have never had the problem if the KVM switch had come in. But for now I took a lazy way out and decided to move things from my desk instead of going to the server and sitting over there. None of the files are resident on my machine. I guess that was why I was surprised that PM was even aware of what was happening on the 'other' box. ;D

The Windows shell sends out notifications to interested parties.  The Navigator 'listens' for changes to the filesystem so that it can keep its display up-to-date.

I'll have the engineer contact you.

-Kirk

Offline Eric

  • Full Member
  • ***
  • Posts: 238
    • View Profile
Re: 4.5 Release
« Reply #6 on: April 05, 2007, 10:22:43 PM »
Fine by me...... Hardly earth stopping and simple enough to get around.