Author Topic: PM 4.5 and Vista  (Read 3118 times)

Offline Brian Lowe

  • Newcomer
  • *
  • Posts: 2
    • View Profile
PM 4.5 and Vista
« on: April 05, 2007, 10:35:17 PM »
Kirk,

I have installed PM 4.5 on my Windows Vista Laptop, now every time I start PM I have to enter my registration information. Any Ideas why I have to do this?

Thanks,

Brian

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21959
    • View Profile
    • Camera Bits, Inc.
Re: PM 4.5 and Vista
« Reply #1 on: April 05, 2007, 10:43:22 PM »
Brian,

I have installed PM 4.5 on my Windows Vista Laptop, now every time I start PM I have to enter my registration information. Any Ideas why I have to do this?

Are you running an account that has Admin privileges?  If not, run PM from an Admin account to get it registered and then you can switch back to your usual account.

HTH,

-Kirk

Offline Brian Lowe

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: PM 4.5 and Vista
« Reply #2 on: April 05, 2007, 10:45:39 PM »
Kirk,

 I am using the administrator account.


Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21959
    • View Profile
    • Camera Bits, Inc.
Re: PM 4.5 and Vista
« Reply #3 on: April 05, 2007, 10:56:50 PM »
Brian,

I am using the administrator account.

Contact me privately by clicking on my name to the left of this message.  I don't want anyone to see your registration information.

-Kirk