Author Topic: Images Never Added to Catalog  (Read 436 times)

Offline scphoto

  • Newcomer
  • *
  • Posts: 19
    • View Profile
Images Never Added to Catalog
« on: April 23, 2019, 02:39:43 PM »
I have been trying to add images to the catalog and it has yet to work. Each time I try the Catalog Metadata Gathering task color changes to yellow and says Less than 100 batches remaining. I have left it running for at least a couple of hours when I am only trying to catalog 188 images and nothing happens. The catalog is still empty. I right-click the desired folder, select Include when Scanning to Catalog and then click Start on the dialog box.

I have also tried imports of other sizes from folders of around 100 to folders of 5000 with the same result. I have also created different catalogs in different locations on my drive with the same result each time.

Upon further troubleshooting I discovered an error that is being logged in the dyn.log file. I am attaching that file along with the PM.log.

I am on a 2018 15" MacBook Pro running Mojave 10.14.4.

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2477
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Images Never Added to Catalog
« Reply #1 on: April 23, 2019, 04:44:57 PM »
This looks extremely similar to a problem I reported during private beta testing; PM wants to create a file .pmshare where it isn't allowed to (the root of the drive). I thought it was fixed, but apparently it's still not completely fixed :(
Hayo Baan - Photography
Web: www.hayobaan.nl

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20582
    • View Profile
    • Camera Bits, Inc.
Re: Images Never Added to Catalog
« Reply #2 on: April 23, 2019, 04:57:45 PM »
This looks extremely similar to a problem I reported during private beta testing; PM wants to create a file .pmshare where it isn't allowed to (the root of the drive). I thought it was fixed, but apparently it's still not completely fixed :(

Appears so, Hayo.  We're looking into it.

-Kirk

Offline scphoto

  • Newcomer
  • *
  • Posts: 19
    • View Profile
Re: Images Never Added to Catalog
« Reply #3 on: April 26, 2019, 01:27:18 PM »
Beta 2 has resolved this issue for me. I now have images in a catalog and it seems to be working.