Author Topic: PM 6 Flickr upload not functioning  (Read 2921 times)

Offline frithnow

  • Newcomer
  • *
  • Posts: 5
    • View Profile
PM 6 Flickr upload not functioning
« on: March 30, 2019, 09:56:30 PM »
Hiya,
Mac OS 10.14.3
attempting to upload to Flickr from PM6 isn't working - "bad server response - photosets root element missing". PM5 is able to upload the same image without any problem

Offline Jerry H

  • Camera Bits Staff
  • Full Member
  • *****
  • Posts: 227
    • View Profile
    • Camera Bits, Inc.
Re: PM 6 Flickr upload not functioning
« Reply #1 on: April 01, 2019, 09:39:03 AM »
Have you authorized the Flickr uploader in PM6? If not, please click on the Connections button at the top of the Flickr File Uploader window and then Add/Replace Account.

Let me know if reauthorizing the Flickr uploader in PM6 doesn't resolve the problem.

Thanks,
-Jerry

Offline frithnow

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: PM 6 Flickr upload not functioning
« Reply #2 on: April 01, 2019, 03:44:55 PM »
Thanks, I had to delete the existing account, and then add it back. Add/Replace without first deleting did not work.

Offline Jerry H

  • Camera Bits Staff
  • Full Member
  • *****
  • Posts: 227
    • View Profile
    • Camera Bits, Inc.
Re: PM 6 Flickr upload not functioning
« Reply #3 on: April 03, 2019, 10:37:02 AM »
Thanks for the update. This should be fixed in the next build.

-Jerry

Offline fotograhn

  • Member
  • **
  • Posts: 61
    • View Profile
Re: PM 6 Flickr upload not functioning
« Reply #4 on: April 07, 2019, 12:34:34 PM »
I tried to upload to Flickr from PM6 build 2818 today (April 7) but the verification process does not work. The Flickr web page is blank. I had to switch back to PM5 to authorise the old version again to be able to upload from PM5.

Offline threiner

  • Newcomer
  • *
  • Posts: 43
    • View Profile
Re: PM 6 Flickr upload not functioning
« Reply #5 on: April 07, 2019, 04:14:09 PM »
i have the same issue...

Offline Jerry H

  • Camera Bits Staff
  • Full Member
  • *****
  • Posts: 227
    • View Profile
    • Camera Bits, Inc.
Re: PM 6 Flickr upload not functioning
« Reply #6 on: April 08, 2019, 11:33:33 AM »
I tried to upload to Flickr from PM6 build 2818 today (April 7) but the verification process does not work. The Flickr web page is blank.

I wasn't able to recreate the problem that you're having with authorizing the Flickr uploader in PM6.

Please contact our support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2800

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]

Offline fotograhn

  • Member
  • **
  • Posts: 61
    • View Profile
Re: PM 6 Flickr upload not functioning
« Reply #7 on: April 28, 2019, 11:24:38 AM »
I can inform that the authorization process and uploading to Flickr is working as expected again. I did not contact your support, but upgraded to build 3023, and then it just worked without any problems. Thumbs up!