Author Topic: QuickTime version upgrade required? Why?  (Read 2815 times)

Offline artminds

  • Newcomer
  • *
  • Posts: 11
    • View Profile
    • Art Minds Surf & Sport Photography
QuickTime version upgrade required? Why?
« on: April 06, 2007, 01:16:43 PM »
I just purchased the upgrade code for 4.5, and am receiving a message when I load the program that I need to upgrade QuickTime. I'm running QuickTime 6.5, because FotoStation Pro works best with that version. Will I loose any functionality in PM 4.5 if I don't upgrade QuickTime?

Art Minds
______________________
Art Minds Surf & Sport Photography
Pasadena CA 91101
http://www.artminds.com

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20611
    • View Profile
    • Camera Bits, Inc.
Re: QuickTime version upgrade required? Why?
« Reply #1 on: April 06, 2007, 01:58:02 PM »
Art,

I just purchased the upgrade code for 4.5, and am receiving a message when I load the program that I need to upgrade QuickTime. I'm running QuickTime 6.5, because FotoStation Pro works best with that version. Will I loose any functionality in PM 4.5 if I don't upgrade QuickTime?

It will only complain once.  What you lose (and only on Windows really) is the ability to open certain files (PSD, BMP, TGA, and various movie types) that are in paths that contain Unicode characters.

That's it.

-Kirk

Offline artminds

  • Newcomer
  • *
  • Posts: 11
    • View Profile
    • Art Minds Surf & Sport Photography
Re: QuickTime version upgrade required? Why?
« Reply #2 on: April 06, 2007, 02:55:25 PM »
Kirk,

Thanks for the reply, but my experience is that it complains every time I open PM in Windows XP. I get a "ding" sound, and still see the splash screen for PM. But when I click on the program representation in the task bar, the message window comes to the foreground, which then allows me to click on the "OK" button to continue to allow the program to load.

Art Minds

Offline Wolvie

  • Member
  • **
  • Posts: 77
    • View Profile
Re: QuickTime version upgrade required? Why?
« Reply #3 on: April 07, 2007, 12:36:39 PM »
Me, too, every time I start PM.  The message pops up behind the splash screen and not easy to get to unless you click the XP task manager box to bring it to the front.  I don't use those files so not having the latest version of quick time is a necessity.  Suppose there is no way to turn off this feature except by uploading, right?