Author Topic: Collections aren't working in Windows 10  (Read 737 times)

Offline photophart

  • Newcomer
  • *
  • Posts: 14
    • View Profile
Collections aren't working in Windows 10
« on: April 24, 2019, 03:57:39 AM »
Created a catalog of a years worth of images, couple thousand pictures.... no problem. Searchable on metadata.... no problem. Quick search on a string in the filenames.... no problem, PM6+ opens a contact sheet of the found images. Try to create a top level collection of the found images.... the images in the contact sheet disappear, nothing added to the collection. Try to create a collection nested under the top level collection. Same problem. In both cases the contact sheet that was produced by the quick search remains empty. If I click in the quick search box and repeat the search the resulting contact sheet is again populated by the images I searched for. If I repeat this process several times all of a sudden the collection is created with the images from the search. Kinda weird huh?
PS. the images I'm trying to add to the collection are already in the catalog. Also tried dragging the selected images from the search results contact sheet to the collection. Same problem.
PSS. A new discovery: clicking in a blank area below the name of the collection adds the selected images to the collection. Yay! Clicking on the actual name of the collection erases the images in the search window, nothing added to the collection.

Offline Einberger

  • Newcomer
  • *
  • Posts: 9
    • View Profile
Re: Collections aren't working in Windows 10
« Reply #1 on: April 28, 2019, 11:29:59 PM »
I'm having problems to add photos to collections as well. It seems not to function on Win10...

Offline carlseibert

  • Full Member
  • ***
  • Posts: 120
    • View Profile
Re: Collections aren't working in Windows 10
« Reply #2 on: April 29, 2019, 03:27:32 PM »
Seems buggy on Mac as well.

I'll open another thread.