Author Topic: Inconsistent behaviour with keywords using Apply Stationery?  (Read 2343 times)

Offline CBFreeborn

  • Newcomer
  • *
  • Posts: 11
    • View Profile
Inconsistent behaviour with keywords using Apply Stationery?
« on: April 06, 2007, 10:27:07 AM »
I'm scratching my head over what seems to be inconsistent behaviour wrt keywords when applying the IPTC Stationery Pad:

I create a stationery pad with a set of keywords and the "+" option NOT selected. If I select a set of images in a contact sheet, right-click on one and then use the "Apply Stationery Pad" from the drop-down menu, the keywords in the images are replaced with the ones in the pad I created. However, if I click on the "i" button on an image and then click on the "Apply Stationery Pad" button, the keywords from the pad are ADDED to those shown. This seems inconsistent since I have specified them NOT to be added to the existing set -  which is the expected behaviour when I use a multiple selection. Am I simply misinterpreting something in the usage?

Regards// Chris Freeborn


Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21428
    • View Profile
    • Camera Bits, Inc.
Re: Inconsistent behaviour with keywords using Apply Stationery?
« Reply #1 on: April 07, 2007, 01:30:00 PM »
Chris,

I'm scratching my head over what seems to be inconsistent behaviour wrt keywords when applying the IPTC Stationery Pad:

I create a stationery pad with a set of keywords and the "+" option NOT selected. If I select a set of images in a contact sheet, right-click on one and then use the "Apply Stationery Pad" from the drop-down menu, the keywords in the images are replaced with the ones in the pad I created. However, if I click on the "i" button on an image and then click on the "Apply Stationery Pad" button, the keywords from the pad are ADDED to those shown. This seems inconsistent since I have specified them NOT to be added to the existing set -  which is the expected behaviour when I use a multiple selection. Am I simply misinterpreting something in the usage?

I'll look into the issue.

-Kirk