Author Topic: PM6+ Catalog works, but not Navigator or Favorites  (Read 366 times)

Offline Warren B

  • Member
  • **
  • Posts: 60
    • View Profile
PM6+ Catalog works, but not Navigator or Favorites
« on: April 30, 2019, 04:29:49 AM »
Closed down PM6+ last night and everything seemed to be working o.k., at least with the one catalog that I had created of about 4,500 photos. Early this morning I started my computer again, launched PM6+ and nothing would display except for the images in that single catalog, none of the photos in Favorites or Navigator will display at all. PM6+ is essentially dead in the water.

When I try to launch anything in Navigator, in the lower bottom-right of my screen (status bar?) a brief green line swiftly scrolls bye that says 'Sort Complete,' and then it's gone.   

I closed down PM6+ and launched PM6 which is still installed on my system and it will not display 'anything' either. There is no catalog there, of course. The same 'Sort Complete' green line is there too. I emptied both disk and memory caches in preferences to no avail.

I have saved my PM_log.zip and will be happy to send it to you when necessary. There are a lot of error messages in the log. I guess I'll just wait until I hear from you before I start manually deleting my catalog, etc. Hopefully there's an easy way out of this situation without having to uninstall & reinstall both PM program's. Thankfully, all my photos are safe though I just can't see them. Naturally I have backups too.

Thanks,
Warren

Offline Warren B

  • Member
  • **
  • Posts: 60
    • View Profile
Re: PM6+ Catalog works, but not Navigator or Favorites
« Reply #1 on: April 30, 2019, 06:21:11 AM »
Closed down PM6+ last night and everything seemed to be working o.k., at least with the one catalog that I had created of about 4,500 photos. Early this morning I started my computer again, launched PM6+ and nothing would display except for the images in that single catalog, none of the photos in Favorites or Navigator will display at all. PM6+ is essentially dead in the water.

When I try to launch anything in Navigator, in the lower bottom-right of my screen (status bar?) a brief green line swiftly scrolls bye that says 'Sort Complete,' and then it's gone.   

I closed down PM6+ and launched PM6 which is still installed on my system and it will not display 'anything' either. There is no catalog there, of course. The same 'Sort Complete' green line is there too. I emptied both disk and memory caches in preferences to no avail.

I have saved my PM_log.zip and will be happy to send it to you when necessary. There are a lot of error messages in the log. I guess I'll just wait until I hear from you before I start manually deleting my catalog, etc. Hopefully there's an easy way out of this situation without having to uninstall & reinstall both PM program's. Thankfully, all my photos are safe though I just can't see them. Naturally I have backups too.

Thanks,
Warren

Follow up:

Something somebody said in another message in Catalog Support raised my curiosity (not sure in what message, though) so in PM6+ I clicked Organizer > Catalog Management and de-selected Search and Add/Modify, exited that and selected a Contact Sheet. Things started working again, in the lower-right hand corner of the screen the green 'Sort info' gauge displayed, then said 'Sort complete' and images began appearing in any selected Contact Sheets. I'm back in business without having to do more troubleshooting, both PM6+ and PM6 are functioning once again!

I still don't know what all those errors in my PM_log.zip file mean, perhaps I should save a new one and see what has changed.

That's it for now...
Warren

Win 10, i7-8086K, 16GB RAM, PM+ Build 3029
 

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20629
    • View Profile
    • Camera Bits, Inc.
Re: PM6+ Catalog works, but not Navigator or Favorites
« Reply #2 on: April 30, 2019, 07:34:01 AM »
Could you please post your log files?  In Photo Mechanic go to the Help menu and choose "Reveal Support Data..." and moments later a Windows Explorer window will come forward with the zipped log file selected.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your zipped PM log file.

Thanks,

-Kirk

Offline Warren B

  • Member
  • **
  • Posts: 60
    • View Profile
Re: PM6+ Catalog works, but not Navigator or Favorites
« Reply #3 on: April 30, 2019, 08:12:39 AM »
Could you please post your log files?  In Photo Mechanic go to the Help menu and choose "Reveal Support Data..." and moments later a Windows Explorer window will come forward with the zipped log file selected.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your zipped PM log file.

Thanks,

-Kirk

Here are my log files, Kirk, Log 1 was taken earlier than Log 2.

Many thanks,
Warren