Author Topic: 4.5 Stalls on launching - MacPro  (Read 3625 times)

Offline Shadow

  • Member
  • **
  • Posts: 58
    • View Profile
    • Propaganda
4.5 Stalls on launching - MacPro
« on: April 08, 2007, 12:50:49 AM »
When I run the final version of 4.5 and click on 'Register' and enter my details or 'Continue to Demo' I get the spinning beachball and PM locks indefinatly. I have to force quit. I have tried downloading and installing again, but with the same problem.

This only happens on my Mac Pro (Running Mac OS X 10.4.9 on a MacPro 2 x 2.66 Ghz Duel-Core Intel Xeon with 6GB Ram), the 4.5 release seems to work on on my MacBook 2Ghz Intel Core Duo running OS X 10.4.9 with 2Gb RAM.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21742
    • View Profile
    • Camera Bits, Inc.
Re: 4.5 Stalls on launching - MacPro
« Reply #1 on: April 08, 2007, 01:20:36 AM »
When I run the final version of 4.5 and click on 'Register' and enter my details or 'Continue to Demo' I get the spinning beachball and PM locks indefinatly. I have to force quit. I have tried downloading and installing again, but with the same problem.

This only happens on my Mac Pro (Running Mac OS X 10.4.9 on a MacPro 2 x 2.66 Ghz Duel-Core Intel Xeon with 6GB Ram), the 4.5 release seems to work on on my MacBook 2Ghz Intel Core Duo running OS X 10.4.9 with 2Gb RAM.

That's odd.  Do you not have Administrator privileges on the login for your MacPro?

-Kirk

Offline Shadow

  • Member
  • **
  • Posts: 58
    • View Profile
    • Propaganda
Re: 4.5 Stalls on launching - MacPro
« Reply #2 on: April 09, 2007, 01:42:08 AM »
Yes I am logged in as an Admin user.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21742
    • View Profile
    • Camera Bits, Inc.
Re: 4.5 Stalls on launching - MacPro
« Reply #3 on: April 09, 2007, 04:26:21 AM »
Yes I am logged in as an Admin user.

I'd suggest trying to reset your preferences to see it that helps.  You can just rename the preferences file or move it to a different folder.  A default one will be created.

On the Mac, your preferences file is called "com.camerabits.PhotoMechanic.plist" and can be found at (starting with your home folder)/Library/Preferences/

Like I said, you can either move it somewhere like your Desktop, or you can rename it slightly.

Then try starting PM again.  If that doesn't work, then if you want to contact me privately and give me your phone number, I'd be happy to assist you over the phone.

HTH,

-Kirk

Offline Shadow

  • Member
  • **
  • Posts: 58
    • View Profile
    • Propaganda
Re: 4.5 Stalls on launching - MacPro
« Reply #4 on: April 10, 2007, 09:31:49 AM »
Did what you said, then re-downloaded and re-installed and it now loads correctly.

Thanks.