Author Topic: Un/less responsive during Photoshelter Upload  (Read 369 times)

Offline Joel Goodman

  • Member
  • **
  • Posts: 87
    • View Profile
Un/less responsive during Photoshelter Upload
« on: July 02, 2019, 01:19:39 PM »
PM6 (and 5 I think was the same) on Windows 10 on a Dell XPS15, i9, 32GB memory

Hi,

When I use the Photoshelter upload tool I find other operations become less or unresponsive.

EG as a set is uploading I want to do a find/replace task on another set. When I hit the "REPLACE" key in the Find/Replace dialogue, the task appears to execute but PM becomes unresponsive until the upload task is complete. Only after the upload queue on the one set is cleared does the dialogue indicating the number of images to which find/replace has been successfully applied on the other set appear. Until then I cannot do anything else in PM, the upload task seeming to prevent the find/replace task from completing.

In addition, as the Photoshelter Uploader is running, regardless of other tasks or not, PM's CPU usage increases massively and other tasks on the computer, outside of PM, become very sluggish.

Any ideas?

Thanks.

Offline Jerry H

  • Camera Bits Staff
  • Full Member
  • *****
  • Posts: 172
    • View Profile
    • Camera Bits, Inc.
Re: Un/less responsive during Photoshelter Upload
« Reply #1 on: July 03, 2019, 10:09:51 AM »
Hello,

I don't know of any upload process that would cause Photo Mechanic to become less responsive, once the initial image copy has completed.

Are you saving a copy of the transmitted photos? If so, does disabling the 'Save a copy of transmitted photos' option help at all?

I'd like to see your Photo Mechanic log file. In Photo Mechanic go to the Help menu and choose "Reveal Support Data..." and moments later a Finder window will come forward with the zipped log file selected.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your PM_log.zip file.

-Jerry
« Last Edit: July 03, 2019, 10:24:55 AM by Jerry H »

Offline Joel Goodman

  • Member
  • **
  • Posts: 87
    • View Profile
Re: Un/less responsive during Photoshelter Upload
« Reply #2 on: July 03, 2019, 01:50:03 PM »
Thanks Jerry
Please let me have an Email address (or should I just use support@ and address to you in subject?) and I'll wetransfer it.
Joel.

Offline Jerry H

  • Camera Bits Staff
  • Full Member
  • *****
  • Posts: 172
    • View Profile
    • Camera Bits, Inc.
Re: Un/less responsive during Photoshelter Upload
« Reply #3 on: July 03, 2019, 03:18:51 PM »
Thanks Jerry
Please let me have an Email address (or should I just use support@ and address to you in subject?) and I'll wetransfer it.
Joel.

I sent you a personal message with my email address.

Thanks,
Jerry

Offline Joel Goodman

  • Member
  • **
  • Posts: 87
    • View Profile
Re: Un/less responsive during Photoshelter Upload
« Reply #4 on: July 03, 2019, 03:37:45 PM »
Thanks Jerry