Author Topic: Tags Not Showing From One Computer to the Next on External Drive  (Read 342 times)

Offline steph2mm

  • Newcomer
  • *
  • Posts: 3
    • View Profile
I'm culling from an external hard drive on my desktop and using a color rating in PhotoMechanic to make selects.

Using the same external drive, when I open the contact sheet on my laptop, the color ratings aren't showing.

OS Version 10.13.6 (Desktop and Laptop)
PM Verison 5.0 Build 19749

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20517
    • View Profile
    • Camera Bits, Inc.
Re: Tags Not Showing From One Computer to the Next on External Drive
« Reply #1 on: August 26, 2019, 09:03:20 AM »
I'm culling from an external hard drive on my desktop and using a color rating in PhotoMechanic to make selects.

Using the same external drive, when I open the contact sheet on my laptop, the color ratings aren't showing.

OS Version 10.13.6 (Desktop and Laptop)
PM Verison 5.0 Build 19749

What kind of images are you working with?  What is the format of the external drive?

-Kirk

Offline steph2mm

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Tags Not Showing From One Computer to the Next on External Drive
« Reply #2 on: August 26, 2019, 09:52:26 AM »
The images are CR2 files. The external drive format is Mac OS Extended (Journaled).

Thanks Kirk!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20517
    • View Profile
    • Camera Bits, Inc.
Re: Tags Not Showing From One Computer to the Next on External Drive
« Reply #3 on: August 26, 2019, 04:02:22 PM »
The images are CR2 files. The external drive format is Mac OS Extended (Journaled).

Are you embedding metadata or using XMP sidecar files?  If you look at the files with the Finder, are the CR2 files being modified (if you're embedding metadata) or are XMP files being created and/or updated?

-Kirk

Offline steph2mm

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Tags Not Showing From One Computer to the Next on External Drive
« Reply #4 on: August 27, 2019, 06:41:39 AM »
It's creating XMP sidecar files.

Offline Hayo Baan

  • Uber Member
  • ******
  • Posts: 2474
  • Professional Photographer & Software Developer
    • View Profile
    • Hayo Baan - Photography
Re: Tags Not Showing From One Computer to the Next on External Drive
« Reply #5 on: August 27, 2019, 08:36:52 AM »
Using an external disk between multiple machines should just work (I do it all the time) so there must be something with your setup. Check PM’s metadata preferences of both machines and check they both have the same order for reading the metadata from IPTC/xmp/sidecar.
Hayo Baan - Photography
Web: www.hayobaan.nl