Author Topic: Strange mouse-over behaviour  (Read 205 times)

Offline KeithRJ

  • Newcomer
  • *
  • Posts: 30
    • View Profile
Strange mouse-over behaviour
« on: August 31, 2019, 08:41:58 PM »
When in the Organizer tab and moving the mouse quickly vertically over the items in the tab, the items have a strange appearance (see attached screenshot).
Moving slowly back over these items renders them correctly.
I am using a 4k screen 3840 x 2160 and latest build: 3635

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20253
    • View Profile
    • Camera Bits, Inc.
Re: Strange mouse-over behaviour
« Reply #1 on: August 31, 2019, 11:33:51 PM »
When in the Organizer tab and moving the mouse quickly vertically over the items in the tab, the items have a strange appearance (see attached screenshot).
Moving slowly back over these items renders them correctly.
I am using a 4k screen 3840 x 2160 and latest build: 3635

OS version?

Thanks,

-Kirk

Offline KeithRJ

  • Newcomer
  • *
  • Posts: 30
    • View Profile
Re: Strange mouse-over behaviour
« Reply #2 on: September 01, 2019, 01:42:27 AM »
Oops, sorry: Windows 10

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20253
    • View Profile
    • Camera Bits, Inc.
Re: Strange mouse-over behaviour
« Reply #3 on: September 03, 2019, 10:54:54 AM »
I'm unable to reproduce this problem on my 4k Windows 10 system.  Do you have some sort of scaling compatibility turned on for Photo Mechanic Plus?  If so, try turning it off.

Thanks,

-Kirk

Offline KeithRJ

  • Newcomer
  • *
  • Posts: 30
    • View Profile
Re: Strange mouse-over behaviour
« Reply #4 on: September 04, 2019, 06:58:47 PM »
Good call Kirk.  I had Hi DPI scaling override set to System (Enhanced) to resolve tab scaling issue in the previous version.  I turned this off and all is now perfect, thanks  :)