Author Topic: Apply Template to Selected button often doesn't update all selected photos  (Read 173 times)

Offline Goos van der Veen

  • Member
  • **
  • Posts: 54
    • View Profile
    • www.goosvanderveen.com
In the Metadata (IPTC) Template, the Apply Template to Selected button often doesn't update all selected photos. Clicking the button again did help...

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20253
    • View Profile
    • Camera Bits, Inc.
Re: Apply Template to Selected button often doesn't update all selected photos
« Reply #1 on: September 02, 2019, 02:20:32 PM »
In the Metadata (IPTC) Template, the Apply Template to Selected button often doesn't update all selected photos. Clicking the button again did help...

Were any errors reported?

What kind of files are you working with?

Thanks,

-Kirk

Offline Goos van der Veen

  • Member
  • **
  • Posts: 54
    • View Profile
    • www.goosvanderveen.com
Re: Apply Template to Selected button often doesn't update all selected photos
« Reply #2 on: September 02, 2019, 03:00:06 PM »
No, I changed the {city} variable for a number of photos and I noticed that they hadn't changed in the last few images in the selection. The {city} variable is visible in the label below each thumbnail, that's how I noticed.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20253
    • View Profile
    • Camera Bits, Inc.
Re: Apply Template to Selected button often doesn't update all selected photos
« Reply #3 on: September 02, 2019, 03:23:10 PM »
No, I changed the {city} variable for a number of photos and I noticed that they hadn't changed in the last few images in the selection. The {city} variable is visible in the label below each thumbnail, that's how I noticed.

The thumbnail labels not updating is a bug that will be fixed in the next build.  The metadata in your images did update the first time, the labels just didn't update.

-Kirk

Offline Goos van der Veen

  • Member
  • **
  • Posts: 54
    • View Profile
    • www.goosvanderveen.com
Re: Apply Template to Selected button often doesn't update all selected photos
« Reply #4 on: September 02, 2019, 04:13:42 PM »
Great, thanks Kirk!