Author Topic: PM6 Color Filter Not Showing All Images  (Read 323 times)

Offline scphoto

  • Newcomer
  • *
  • Posts: 19
    • View Profile
PM6 Color Filter Not Showing All Images
« on: November 04, 2019, 08:39:00 AM »
I have been experiencing an issue where the PM6 color filter is not showing all images with that color when I select the option to open folder and subfolders replacing contact sheet. My folder structure includes a base folder with full shoot and selects subfolders. I ingest images into the full shoot subfolder and then move my selections into the selects subfolder which is then imported into Lightroom for editing. I will then use the open folder and subfolders replacing contact sheet option on the base folder so I can see all images in both folders at the same time. I use this option to make additional selections for subsequent edits.

The issue is that many times I don't see all of the images with a color class when I try to filter. It might only show 8 images when there are actually 52 with a color class in the selects folder. If I open the select folder by itself first many times the correct number of images are then shown when I open the base folder and subfolders. When I have experienced this issue I can open the folder and subfolders in PM5 and the image count is correct so this appears to be an issue only with PM6.

I am running the latest build of PM6, build 3889 on macOS Mojave 10.14.6. I am on a 2017 15" MacBook Pro.

I am including screen shots of the issue.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20622
    • View Profile
    • Camera Bits, Inc.
Re: PM6 Color Filter Not Showing All Images
« Reply #1 on: November 08, 2019, 10:33:05 AM »
Please give this build a try, it should solve the filtering issue: https://www.camerabits.com/download/PhotoMechanic6R3944_ee31ecda.dmg

Thanks,

-Kirk