Author Topic: Erase after ingest error  (Read 338 times)

Offline reefer

  • Member
  • **
  • Posts: 54
    • View Profile
Erase after ingest error
« on: November 05, 2019, 10:58:22 AM »
Hi all,

The erase after ingest feature has randomly stopped working for me, any ideas what may be causing this to happen?

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Re: Erase after ingest error
« Reply #1 on: November 05, 2019, 11:24:31 AM »
The erase after ingest feature has randomly stopped working for me, any ideas what may be causing this to happen?

Did the Ingest Progress dialog list any errors?

What OS are you using?  What version/build of Photo Mechanic are you using?

-Kirk

Offline reefer

  • Member
  • **
  • Posts: 54
    • View Profile
Re: Erase after ingest error
« Reply #2 on: November 05, 2019, 04:52:08 PM »
No ingest errors, Mac OS 10.14.6 & PM version 6.0, build 3889 (6e9c549)

I found out something interesting and that is that this problem only seems to occur when using cfast cards. I swapped over to compact flash and the problem went away.

Also, I am getting heavy CPU use since trying to use PM6. Almost as soon as I try to browse images the fans go crazy and this is the sort of CPU use I'm seeing -
« Last Edit: November 05, 2019, 05:18:11 PM by reefer »

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Re: Erase after ingest error
« Reply #3 on: November 05, 2019, 07:06:24 PM »
No ingest errors, Mac OS 10.14.6 & PM version 6.0, build 3889 (6e9c549)

I found out something interesting and that is that this problem only seems to occur when using cfast cards. I swapped over to compact flash and the problem went away.

Also, I am getting heavy CPU use since trying to use PM6. Almost as soon as I try to browse images the fans go crazy and this is the sort of CPU use I'm seeing -

High CPU usage generally means that PM is getting a lot of work done.  What is going on in PM at the time of the heavy CPU usage?

-Kirk

Offline reefer

  • Member
  • **
  • Posts: 54
    • View Profile
Re: Erase after ingest error
« Reply #4 on: November 06, 2019, 01:52:37 AM »
I'm just scrolling through the folder of images, colour tagging/rating those I want to edit.

Could you recommend cache and memory setting for my machine, please? Also, would upgrading to Catalina now be of benefit, is it 'safe'?


Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Re: Erase after ingest error
« Reply #5 on: November 06, 2019, 07:48:37 AM »
I'm just scrolling through the folder of images, colour tagging/rating those I want to edit.

Could you recommend cache and memory setting for my machine, please? Also, would upgrading to Catalina now be of benefit, is it 'safe'?

I do not recommend updating to macOS Catalina at this time.  Wait until it has at least a few updates before moving to it.

Here is a thread where I helped someone with their settings: http://forums.camerabits.com/index.php?topic=12864.0

If the settings outlined in that thread do not help, I suggest contacting our support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2800 option 2

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]

Offline reefer

  • Member
  • **
  • Posts: 54
    • View Profile
Re: Erase after ingest error
« Reply #6 on: November 06, 2019, 11:54:31 AM »
I think I've got most of those set up as is. Any ideas as to why the CF cards will erase and the cfast won't?

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Re: Erase after ingest error
« Reply #7 on: November 06, 2019, 12:07:32 PM »
I think I've got most of those set up as is. Any ideas as to why the CF cards will erase and the cfast won't?

What message do you get from Ingest when it finishes?

-Kirk

Offline reefer

  • Member
  • **
  • Posts: 54
    • View Profile
Re: Erase after ingest error
« Reply #8 on: November 08, 2019, 03:18:24 AM »
There is no message, I just noted that once I'd put the cards back into the cameras the images were still on the cards.

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Re: Erase after ingest error
« Reply #9 on: November 08, 2019, 10:32:03 AM »
There is no message, I just noted that once I'd put the cards back into the cameras the images were still on the cards.

This build may fix your issue where a CFAST card isn't erased, please give it a try:

https://www.camerabits.com/download/PhotoMechanic6R3944_ee31ecda.dmg

Thanks,

-Kirk

Offline reefer

  • Member
  • **
  • Posts: 54
    • View Profile
Re: Erase after ingest error
« Reply #10 on: November 08, 2019, 01:08:17 PM »
Thanks, Kirk, will give it a try.

Offline reefer

  • Member
  • **
  • Posts: 54
    • View Profile
Re: Erase after ingest error
« Reply #11 on: November 12, 2019, 12:19:16 AM »
Hi Kirk, Having tried this I can tell you it doesn't have an effect on my problem I'm afraid.

In the meantime, I've found something else causing me a headache....

With a folder of images displayed in a contact sheet, if I have several images within that sheet defined by a colour class (ie red or green) I can no longer quickly 'flick' between the whole folder and the colour tagged images by selecting the button furthest to the right in the screengrab.

In PM 5 hitting that button would instantly show the images tagged by colour class and then with another press show me the whole folder, the behaviour in PM6 causes the amount of colour tagged images to slowly build in the background... ie when pressing the far right button the amount of colour classed images changes incrementally with every press.