Author Topic: No incremental ingest  (Read 193 times)

Offline DavidHoffmanuk

  • Newcomer
  • *
  • Posts: 2
    • View Profile
No incremental ingest
« on: November 09, 2019, 08:54:31 AM »
I’m running Photo Mechanic version 5.0, build 19749 (20d085a) on my Mac Pro running OS X 10.12.6.

For a couple of years, PM has no longer opened when I connect the card reader, a minor nuisance and I’ve not bothered to do anything about it. I mention it now as I wonder if it may be connected to another problem that’s recently appeared. PM no longer does incremental backups but copies every image every time.

On mount of camera disk “Show ingest dialog” is selected in the prefs and the ‘incremental backup' option is selected in the ingest dialog.

It’s a Lexar Professional Workflow XR2 reader with a Lexar 128 GB XQD card.

Any ideas?

Thanks
David Hoffman

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Re: No incremental ingest
« Reply #1 on: November 09, 2019, 09:03:23 PM »
David,

I’m running Photo Mechanic version 5.0, build 19749 (20d085a) on my Mac Pro running OS X 10.12.6.

For a couple of years, PM has no longer opened when I connect the card reader, a minor nuisance and I’ve not bothered to do anything about it.

Apple's Image Capture lost the ability to launch apps when a camera card is inserted a few years ago.

I mention it now as I wonder if it may be connected to another problem that’s recently appeared. PM no longer does incremental backups but copies every image every time.

On mount of camera disk “Show ingest dialog” is selected in the prefs and the ‘incremental backup' option is selected in the ingest dialog.

It’s a Lexar Professional Workflow XR2 reader with a Lexar 128 GB XQD card.

For a problem like this, I suggest contacting our support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2800 option 2

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]

Offline DavidHoffmanuk

  • Newcomer
  • *
  • Posts: 2
    • View Profile
Re: No incremental ingest
« Reply #2 on: November 10, 2019, 05:45:30 AM »
Thanks Kirk

Perhaps the option to open PM on mount of disk should be removed from the prefs if it can no longer function?

I'll email support re the incremental ingest problem as you suggest.

David

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 20513
    • View Profile
    • Camera Bits, Inc.
Re: No incremental ingest
« Reply #3 on: November 10, 2019, 08:53:40 PM »
David,

Perhaps the option to open PM on mount of disk should be removed from the prefs if it can no longer function?

That should work.  What doesn't work is getting PM to launch via Image Capture.  PM6 offers an add-on that will launch PM6 when a card is mounted and PM6 isn't running.  Check the "Extras" folder in the disk image.
[/quote]