Author Topic: Errors ingesting to secondary location  (Read 591 times)

Offline sonja1402

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Errors ingesting to secondary location
« on: November 03, 2019, 05:12:09 PM »
I'm looking to resolve this recent issue with ingesting files.

Photo Mechanic Version 5.0, build 17719 (c8049ca)
MacBook Pro running Mojave version 10.14.5

I ingest from an SD card to two separate locations (both are hard drives). The ingest works fine with the primary location however the secondary location will come up with errors. Once the ingest is complete it will show errors copying files to the secondary location - it copies some but not all (it will copy about half and not the rest).

I've tested the secondary location hard drive and it's fine. I have tried ingesting to this hard drive as the primary location and it works fine.

So it appears that the issue is particularly the 'secondary location' and not the hard drive itself.

What should I do?

This has only started happening recently and it worked fine before.

Thanks!

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21344
    • View Profile
    • Camera Bits, Inc.
Re: Errors ingesting to secondary location
« Reply #1 on: November 03, 2019, 07:30:31 PM »
I'm looking to resolve this recent issue with ingesting files.

Photo Mechanic Version 5.0, build 17719 (c8049ca)
MacBook Pro running Mojave version 10.14.5

I ingest from an SD card to two separate locations (both are hard drives). The ingest works fine with the primary location however the secondary location will come up with errors. Once the ingest is complete it will show errors copying files to the secondary location - it copies some but not all (it will copy about half and not the rest).

I've tested the secondary location hard drive and it's fine. I have tried ingesting to this hard drive as the primary location and it works fine.

So it appears that the issue is particularly the 'secondary location' and not the hard drive itself.

What should I do?

This has only started happening recently and it worked fine before.

I'd suggest starting with the latest update to PM5:

https://www.camerabits.com/cgi-bin/download_pm.cgi?plat=mac

Your build of PM5 is quite old.

If after updating the problem persists, then please let me know.

-Kirk

Offline sonja1402

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Errors ingesting to secondary location
« Reply #2 on: November 03, 2019, 07:48:00 PM »
Thanks Kirk, will give that a go and report back :)

Offline sonja1402

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: Errors ingesting to secondary location
« Reply #3 on: November 12, 2019, 06:11:00 PM »
Hey Kirk, just a little update on this issue. I updated PM and the issue has resolved. Thanks for your help!