Author Topic: problem with german umlauts ( äöü?) in email  (Read 2913 times)

Offline Brendan

  • Sr. Member
  • ****
  • Posts: 358
    • View Profile
problem with german umlauts ( äöü?) in email
« on: April 11, 2007, 01:27:57 PM »
hi!

I use PM 4.4.3.3.

When I use PM "send photos via email" with Mozilla Thunderbird, the german umlaute (from iptc caption) are wrong in thunderbird.
Maybe this is fixed in the lastest PM version?

"Gro???einsatz"  should be "Großeinsatz"
"Anf‰nglich" should be "Anfänglich"

and so one...


Greets
Brendan
using the latest version of PM on win10

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23356
    • View Profile
    • Camera Bits, Inc.
Re: problem with german umlauts ( äöü?) in email
« Reply #1 on: April 11, 2007, 01:46:51 PM »
Brendan,

I use PM 4.4.3.3.

When I use PM "send photos via email" with Mozilla Thunderbird, the german umlaute (from iptc caption) are wrong in thunderbird.
Maybe this is fixed in the lastest PM version?

"Gro???einsatz"  should be "Großeinsatz"
"Anf‰nglich" should be "Anfänglich"

and so on...

It should work fine in PM 4.5, as long as you pick a character encoding for your IPTC data that matches up with your language.

-Kirk

Offline Brendan

  • Sr. Member
  • ****
  • Posts: 358
    • View Profile
Re: problem with german umlauts ( äöü?) in email
« Reply #2 on: April 12, 2007, 09:42:51 AM »
thanks!
I'd linke to try 4.5 but it seems to be an one-day-demo?!
using the latest version of PM on win10

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 23356
    • View Profile
    • Camera Bits, Inc.
Re: problem with german umlauts ( äöü?) in email
« Reply #3 on: April 12, 2007, 10:22:42 AM »
thanks!
I'd like to try 4.5 but it seems to be an one-day-demo?!

Our initial demo passwords are for 20 days.  Did you already have a demo in progress?

-Kirk