Author Topic: Hard drive not being recognised at Ingest stage  (Read 491 times)

Offline Racer Ready

  • Newcomer
  • *
  • Posts: 8
    • View Profile
Hard drive not being recognised at Ingest stage
« on: January 23, 2020, 06:30:33 AM »
Hi there,

I am using Photo Mechanic Version 6.0, build 3331 (38ae33c) on a Mac O/S Catalina version 10.15.2.

At the moment I am trying to upload pictures from a Nikon D300 to a Western Digital My Passport hard drive. It is something I do on a daily / weekly basis. Today I have noticed that the Hard Drive is recognised at each stage (Finder, Photo Mechanics Navigator etc) but when it comes to Ingest it is not recognising anything!

Yesterday it all worked fine yet I feel there may be an issue with the update that I was asked to do yesterday....?

Does anyone have any ideas/clues as to how I can upload today's work?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21224
    • View Profile
    • Camera Bits, Inc.
Re: Hard drive not being recognised at Ingest stage
« Reply #1 on: January 23, 2020, 10:48:49 AM »
First, I suggest that you get the latest build of PM6 since yours is an older release.  After that, I am a little confused as to where in Ingest that your drive isn't working.  Are you trying to Ingest from or to the drive?  If it is from, then there are two reasons a drive won't show up as a source disk.  The first reason is that the drive has system files or folders on it.  The other is that the drive contains a "pmingest ignore" folder on it.

If you're trying to choose the drive as a destination then there should be no restrictions.

-Kirk