Author Topic: No Maps Showing  (Read 3168 times)

Offline Woodie

  • Full Member
  • ***
  • Posts: 146
    • View Profile
No Maps Showing
« on: May 07, 2020, 05:32:22 PM »


Find your installed GPSBabelFE application and right-click on it.  Choose Open from the contextual menu.  When the warning dialog appears, click the "Open" button.

It will open now.  Quit it.

Photo Mechanic should also now be able to open it.

HTH,

-Kirk

Windows 10
PM6

I followed the instructions I found in an earlier post (see above) but still no maps appearing. I uninstalled and reinstalled GPSBabel and still no maps. I did not get any warning as Kirk mentioned in his earlier post. GPS Babel did open as Kirk said. I immediately closed it. I also checked PM6 Preferences and can't find anyplace to set the location of the gpsbabelfe.exe file as there is for gstreamer.

Where do I go from here?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: No Maps Showing
« Reply #1 on: May 07, 2020, 06:21:54 PM »
Find your installed GPSBabelFE application and right-click on it.  Choose Open from the contextual menu.  When the warning dialog appears, click the "Open" button.

It will open now.  Quit it.

Photo Mechanic should also now be able to open it.

HTH,

-Kirk

Windows 10
PM6

I followed the instructions I found in an earlier post (see above) but still no maps appearing. I uninstalled and reinstalled GPSBabel and still no maps. I did not get any warning as Kirk mentioned in his earlier post. GPS Babel did open as Kirk said. I immediately closed it. I also checked PM6 Preferences and can't find anyplace to set the location of the gpsbabelfe.exe file as there is for gstreamer.

Where do I go from here?

That sounds like the macOS instructions, not the Windows instructions.  And gpsbabel is only required for the Import GPS Coordinates dialog.  Which GPS Map dialogs/windows are you trying to use?

-Kirk

Offline Woodie

  • Full Member
  • ***
  • Posts: 146
    • View Profile
Re: No Maps Showing
« Reply #2 on: May 08, 2020, 11:14:33 AM »
The images I'm trying to show on a map have GPS data already attached and show properly in PM5. Image Info shows Latitude and Longitude details in PM5 and PM6.

Here's what I do in PM5:

Camera time is synchronized to Garmin GPS time.
Take images.
Ingest images using PM
Copy Garmin GPX file into folder with images
Use the Import GPS coordinates get data from GPX file and sync to images

After doing this, in PM5 I right click and select Show Map and a map appears with the image location showing. In PM6, the map area is blank. Maybe GPSBabel isn't the issue. Is there something else that needs to be installed or set to show the image location on a map?

Maybe I need to do something different in PM6?

I didn't realize the solution I tried was Mac only. I am on Windows 10.

Thanks




Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: No Maps Showing
« Reply #3 on: May 08, 2020, 11:25:01 AM »
The images I'm trying to show on a map have GPS data already attached and show properly in PM5. Image Info shows Latitude and Longitude details in PM5 and PM6.

After doing this, in PM5 I right click and select Show Map and a map appears with the image location showing. In PM6, the map area is blank. Maybe GPSBabel isn't the issue. Is there something else that needs to be installed or set to show the image location on a map?

Maybe I need to do something different in PM6?

I'd like to see your Photo Mechanic log.  In Photo Mechanic go to the Help menu and choose "Reveal Support Data..." and moments later a Windows Explorer window will come forward with the zipped log file selected.  Use the 'Attachments and other options' link when you're composing your reply to this message and there you'll be able to upload your zipped PM log file.

Thanks,

-Kirk

Offline Woodie

  • Full Member
  • ***
  • Posts: 146
    • View Profile
Re: No Maps Showing
« Reply #4 on: May 08, 2020, 11:57:09 AM »
Log file is attached.

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: No Maps Showing
« Reply #5 on: May 08, 2020, 12:06:07 PM »
Log file is attached.

Thanks.  I don't see any unusual activity in your logs in the last few days.  For a problem like this, I suggest contacting our support folks at:

By email: support@camerabits.com

By phone: +1 503.547.2888

Hours: Mon-Fri, 9:00am-5:00pm [PST/PDT]

Offline Woodie

  • Full Member
  • ***
  • Posts: 146
    • View Profile
Re: No Maps Showing
« Reply #6 on: May 08, 2020, 12:34:25 PM »
Thanks for looking into this. I'll give support a try.

Offline Woodie

  • Full Member
  • ***
  • Posts: 146
    • View Profile
Re: No Maps Showing
« Reply #7 on: May 08, 2020, 12:41:13 PM »
Well Kirk, I did what I should have done in the first place: I ran "Repair" from the PM install program. That seems to have fixed the problem. Should have thought of that first.  :(

Woodie