Author Topic: edit selected photos not working  (Read 113 times)

Offline Tphoto

  • Newcomer
  • *
  • Posts: 14
    • View Profile
edit selected photos not working
« on: November 22, 2020, 06:23:25 AM »
using latest version of PM+ on windows 10.
When I select multiple images - right click and select edit selected images to open in capture one, out of 10 images only 2 get sent. If I try and drag them to the Capture one icon in the tool bar none get sent, so at this moment in time I can not send multiple images to capture one. This is very frustrating and makes workflow well non existent as I have to send them one at a time. Any ideas?

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 21946
    • View Profile
    • Camera Bits, Inc.
Re: edit selected photos not working
« Reply #1 on: November 23, 2020, 08:19:30 AM »
using latest version of PM+ on windows 10.
When I select multiple images - right click and select edit selected images to open in capture one, out of 10 images only 2 get sent. If I try and drag them to the Capture one icon in the tool bar none get sent, so at this moment in time I can not send multiple images to capture one. This is very frustrating and makes workflow well non existent as I have to send them one at a time. Any ideas?

No.  Try taking Photo Mechanic Plus out of the equation and use Windows Explorer and see if Capture One opens all of the images that you send to it.  If it doesn't work there either, then I expect the problem is with Capture One.

-Kirk