Author Topic: drag photos from PM to Lightroom  (Read 1926 times)

Offline avdp

  • Newcomer
  • *
  • Posts: 3
    • View Profile
drag photos from PM to Lightroom
« on: June 22, 2021, 10:59:49 AM »
I can not drag photos from PM to Lightroom anymore. I am using PM 6.0 Built 5820 and Windows 11.

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24172
    • View Profile
    • Camera Bits, Inc.
Re: drag photos from PM to Lightroom
« Reply #1 on: June 22, 2021, 12:34:07 PM »
I can not drag photos from PM to Lightroom anymore. I am using PM 6.0 Built 5820 and Windows 11.

Do you have the Import window active in Lightroom?

What happens if you drag and drop from Windows Explorer, does it work then?

-Kirk

Offline avdp

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: drag photos from PM to Lightroom
« Reply #2 on: June 22, 2021, 12:50:37 PM »
Yes the import window is active and it is not working from explorer to lightroom.

Online Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24172
    • View Profile
    • Camera Bits, Inc.
Re: drag photos from PM to Lightroom
« Reply #3 on: June 22, 2021, 12:53:29 PM »
Yes the import window is active and it is not working from explorer to lightroom.

I think you'll have to contact someone at Adobe for this.  I don't know why Lightroom wouldn't accept dropped files when it is in the "Import" state.

-Kirk

Offline avdp

  • Newcomer
  • *
  • Posts: 3
    • View Profile
Re: drag photos from PM to Lightroom
« Reply #4 on: June 25, 2021, 02:26:47 AM »
Thank you!

Offline ahoward

  • Camera Bits Staff
  • Full Member
  • *****
  • Posts: 200
    • View Profile
Re: drag photos from PM to Lightroom
« Reply #5 on: July 06, 2021, 02:54:05 PM »
I can not drag photos from PM to Lightroom anymore. I am using PM 6.0 Built 5820 and Windows 11.

Just want to clarify here: Are you actually using windows 11 or is this a typo? If you are on a pre-release version of Windows, that could explain why things aren't working correctly.

That being said, what file types are included when you do the drag and drop? I have found that LR will react differently depending on what types of files you are dropping into it, but that there is generally way to make it work. Let me know what file types you are working with, what version of LR you are on, and what camera is producing the images?