Author Topic: Failure to update.  (Read 8331 times)

Offline tekmd

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Failure to update.
« on: May 15, 2006, 08:54:02 AM »
Help,
Following the upgrade instructions I downloaded the new update and got the following error: CRC Checking failed "Photo Mechanic.exe" was not copied correctly. After selecting retry it fails again with the message: Setup was unsuccessful. Trying it again I selected the "ignor" option and now Photo Mechanic will not run at all! What can I do to complete this upgrade or at least get back to being able to use it at all, I started with the purchased version of 4.2.1
Thank you for your assistance.
Tom

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Failure to update.
« Reply #1 on: May 15, 2006, 08:58:05 AM »
Following the upgrade instructions I downloaded the new update and got the following error: CRC Checking failed "Photo Mechanic.exe" was not copied correctly. After selecting retry it fails again with the message: Setup was unsuccessful. Trying it again I selected the "ignor" option and now Photo Mechanic will not run at all! What can I do to complete this upgrade or at least get back to being able to use it at all, I started with the purchased version of 4.2.1

What application is saying this to you?  The installer?  Windows Explorer?

Did you try downloading the installer again?

-Kirk

Offline tekmd

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Failure to update.
« Reply #2 on: May 15, 2006, 09:03:43 AM »
It is the installer. Yes I did try to download the installer again following the same procedures, I did this at least 4 times and even save the file to my desktop first and then ran it from my desktop instead of just running it directly. When that didn't work I tried downloading the file off your web site thinking that may change it somehow, but I get the same errors each time.
tom

Offline tekmd

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Failure to update.
« Reply #3 on: May 15, 2006, 11:02:12 AM »
Ok, just an update, I tried to load the update under safe mode and got the same errors. But I need to get back to work, I have several thousand photos to go thru, so I have reinstalled the orriginal software and then updated to 4.3.8 so I am back up and running. Please let me know when you are able to figure out what the problem might be.
Thanks,
tom

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Failure to update.
« Reply #4 on: May 15, 2006, 11:20:42 AM »
Ok, just an update, I tried to load the update under safe mode and got the same errors. But I need to get back to work, I have several thousand photos to go thru, so I have reinstalled the orriginal software and then updated to 4.3.8 so I am back up and running. Please let me know when you are able to figure out what the problem might be.

I don't think I can figure it out.  It downloads and installs for thousands of people without problem.  Contact support@camerabits.com and ask for a CD-ROM of 4.4.3, but be sure to make them check your updates expire date to be certain that you are eligible to upgrade to 4.4.3.

I'm sorry you are having difficulty with installing 4.4.3.

-Kirk

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24131
    • View Profile
    • Camera Bits, Inc.
Re: Failure to update.
« Reply #5 on: May 15, 2006, 11:22:17 AM »
Ok, just an update, I tried to load the update under safe mode and got the same errors. But I need to get back to work, I have several thousand photos to go thru, so I have reinstalled the orriginal software and then updated to 4.3.8 so I am back up and running. Please let me know when you are able to figure out what the problem might be.

Where were you downloading it from if you were not downloading it from our website?

-Kirk

Offline tekmd

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Failure to update.
« Reply #6 on: May 15, 2006, 01:58:59 PM »
Both were downloaded from your website, one way is activated thru the program itself and the other is to go directly to the website and download it that way, it is most likely the same file but I was just trying everything I could think of.
tom

Offline tekmd

  • Newcomer
  • *
  • Posts: 5
    • View Profile
Re: Failure to update.
« Reply #7 on: May 30, 2006, 09:10:19 PM »
Just as a follow-up, thank you for sending out the new disk so quickly, It took me awhile to get around to trying it but I thought that I would let you know that it worked fine. No problems at all! So thank you for your great support!
Tom