Author Topic: MAPI and email in 4.5  (Read 4407 times)

Offline pollice

  • Newcomer
  • *
  • Posts: 2
    • View Profile
MAPI and email in 4.5
« on: May 04, 2007, 06:19:43 PM »
Hello - I've recently updated to PM 4.5. Tried to "send photo via email" today in PM and I got an error message: unable to send via MAPI. PM requires the use of MAPI to send email. This is new with 4.5, I never recieved this message in 4.4 and I'm not too sure how to set this up. I use Outlook 2003 - please help, this is a new problem I did not forsee. Thanks in advance - Paul

Offline Kirk Baker

  • Senior Software Engineer
  • Camera Bits Staff
  • Superhero Member
  • *****
  • Posts: 24391
    • View Profile
    • Camera Bits, Inc.
Re: MAPI and email in 4.5
« Reply #1 on: May 04, 2007, 06:35:09 PM »
Paul,

Hello - I've recently updated to PM 4.5. Tried to "send photo via email" today in PM and I got an error message: unable to send via MAPI. PM requires the use of MAPI to send email. This is new with 4.5, I never recieved this message in 4.4 and I'm not too sure how to set this up. I use Outlook 2003 - please help, this is a new problem I did not forsee.

Please go to the Announcements section and download and install the 4.5.1.1 version.  (Uninstall the current 4.5.0 version first.)  It should fix your issue.

-Kirk
« Last Edit: June 06, 2007, 05:33:48 PM by Kirk Baker »

Offline Brendan

  • Sr. Member
  • ****
  • Posts: 358
    • View Profile
Re: MAPI and email in 4.5
« Reply #2 on: June 06, 2007, 04:29:33 PM »
yeah. I had the same problem and with the new version the problem is gone...
using the latest version of PM on win10